summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-09-20 09:56:10 -0600
committerMark Wagie2023-09-20 09:56:10 -0600
commit2ea79956f6c85bdaf60e32f87202bc03ce079d9c (patch)
tree3a26a7c286720ffb18dccf99d9c2267545da0712
parente526e3b4248b986d57d0a5bec291bb41277bf9cd (diff)
downloadaur-2ea79956f6c85bdaf60e32f87202bc03ce079d9c.tar.gz
0.2.4
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 74aa44cfc703..5bdbb3af4e4f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = sticky-notes
pkgdesc = A simple sticky notes app
- pkgver = 0.1.11
- pkgrel = 2
+ pkgver = 0.2.4
+ pkgrel = 1
url = https://github.com/vixalien/sticky
arch = any
license = MIT
@@ -12,7 +12,7 @@ pkgbase = sticky-notes
makedepends = yarn
depends = gjs
depends = libadwaita
- source = git+https://github.com/vixalien/sticky.git#commit=2e5bf52aa6ebd7365aa1fb2439ef90806a56a578
+ source = git+https://github.com/vixalien/sticky.git#commit=0b054a132d06964ef4e086b439ff834a552c25b5
source = git+https://gitlab.gnome.org/BrainBlasted/gi-typescript-definitions.git
sha256sums = SKIP
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index da6bb4fa4b4c..fc1806a1fd28 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=sticky-notes
-pkgver=0.1.11
-pkgrel=2
+pkgver=0.2.4
+pkgrel=1
pkgdesc="A simple sticky notes app"
arch=('any')
url="https://github.com/vixalien/sticky"
@@ -9,7 +9,7 @@ license=('MIT')
depends=('gjs' 'libadwaita')
makedepends=('git' 'gobject-introspection' 'meson' 'yarn')
checkdepends=('appstream-glib')
-_commit=2e5bf52aa6ebd7365aa1fb2439ef90806a56a578 # tags/v0.1.11^0
+_commit=0b054a132d06964ef4e086b439ff834a552c25b5 # tags/v0.2.4^0
source=("git+https://github.com/vixalien/sticky.git#commit=$_commit"
'git+https://gitlab.gnome.org/BrainBlasted/gi-typescript-definitions.git')
sha256sums=('SKIP'
@@ -27,7 +27,7 @@ prepare() {
git -c protocol.file.allow=always submodule update
# Correct version:
- sed -i 's/0.1.8/0.1.11/g' meson.build
+ sed -i "s/0.2.1/$pkgver/g" meson.build
}
build() {