summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2023-04-05 15:43:30 -0600
committerMark Wagie2023-04-05 15:43:30 -0600
commit75bd3b65ea8f11d774f367a7c38c50a06df31af3 (patch)
tree68665bb9bf463cdefcce26b3b9d29abd3f5851d0
parent1e39696f63a967be0e9d403270aa257d54408843 (diff)
downloadaur-75bd3b65ea8f11d774f367a7c38c50a06df31af3.tar.gz
0.1.10
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f1ab2b537217..6a8a40d62db8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = sticky-notes
pkgdesc = A simple sticky notes app
- pkgver = 0.1.9
+ pkgver = 0.1.10
pkgrel = 1
url = https://github.com/vixalien/sticky
arch = any
@@ -12,7 +12,7 @@ pkgbase = sticky-notes
makedepends = yarn
depends = gjs
depends = libadwaita
- source = git+https://github.com/vixalien/sticky.git#commit=01b2c4e65cf3842836e3b8a7f0cba372b36ccf39
+ source = git+https://github.com/vixalien/sticky.git#commit=9b8536aa8ac176721399dfa343e9393a57a4c75f
source = git+https://gitlab.gnome.org/BrainBlasted/gi-typescript-definitions.git
sha256sums = SKIP
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 729038399993..302e892a3168 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Mark Wagie <mark dot wagie at proton dot me>
pkgname=sticky-notes
-pkgver=0.1.9
+pkgver=0.1.10
pkgrel=1
pkgdesc="A simple sticky notes app"
arch=('any')
@@ -9,7 +9,7 @@ license=('MIT')
depends=('gjs' 'libadwaita')
makedepends=('git' 'gobject-introspection' 'meson' 'yarn')
checkdepends=('appstream-glib')
-_commit=01b2c4e65cf3842836e3b8a7f0cba372b36ccf39 # tags/v0.1.9^0
+_commit=9b8536aa8ac176721399dfa343e9393a57a4c75f # tags/v0.1.10^0
source=("git+https://github.com/vixalien/sticky.git#commit=$_commit"
'git+https://gitlab.gnome.org/BrainBlasted/gi-typescript-definitions.git')
sha256sums=('SKIP'
@@ -25,6 +25,9 @@ prepare() {
git submodule init
git config submodule.gi-types.url "$srcdir/gi-typescript-definitions"
git -c protocol.file.allow=always submodule update
+
+ # Correct version:
+ sed -i 's/0.1.8/0.1.10/g' meson.build
}
build() {