summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDevin J. Pohly2015-07-02 13:38:32 -0400
committerDevin J. Pohly2015-07-02 13:38:32 -0400
commit644c890bc006b7c370c8a4c47c1ebbb8b67458e4 (patch)
tree288c7840bbe1239cf53e25ed2037d3f427e6bab4
downloadaur-644c890bc006b7c370c8a4c47c1ebbb8b67458e4.tar.gz
Import from AUR3
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD25
2 files changed, 40 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..455c19068caf
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,15 @@
+pkgbase = stint-git
+ pkgdesc = Simple, suckless-style color grabber for X11
+ pkgver = 20120807
+ pkgrel = 1
+ url = https://github.com/djpohly/stint
+ arch = i686
+ arch = x86_64
+ license = GPL
+ makedepends = git
+ depends = libx11
+ source = git://github.com/djpohly/stint.git
+ sha256sums = SKIP
+
+pkgname = stint-git
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..464866271c37
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: Devin J. Pohly <djpohly@gmail.com>
+pkgname=stint-git
+_gitname=stint
+pkgver=20120807
+pkgrel=1
+pkgdesc="Simple, suckless-style color grabber for X11"
+arch=(i686 x86_64)
+url="https://github.com/djpohly/stint"
+license=('GPL')
+depends=('libx11')
+makedepends=('git')
+source=('git://github.com/djpohly/stint.git')
+sha256sums=('SKIP')
+
+build() {
+ cd "$srcdir/$_gitname"
+ make
+}
+
+package() {
+ cd "$srcdir/$_gitname"
+ make destdir="$pkgdir/" install
+}
+
+# vim:set ts=2 sw=2 et: