summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryjun2020-11-10 12:08:34 +0800
committeryjun2020-11-10 12:08:34 +0800
commit8f5810c4ded43918714161f44190cc9a74165281 (patch)
treed2b115f3dd0113b1c43208dda028a43276faa33a
parent6ca610cc5795bd7acb014dfa733738bf904e9041 (diff)
downloadaur-8f5810c4ded43918714161f44190cc9a74165281.tar.gz
replaced msg2 with echo in PKGBUILD
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD10
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2b4cbb758a28..1f1477dc45f0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -12,7 +12,7 @@ pkgbase = stm32cubemonitor
depends = libxtst
depends = xdg-utils
depends = at-spi2-core
- depends = libutil-linux
+ depends = util-linux-libs
optdepends = stlink: stlink udev files provide
provides = stm32cubemonitor-bin
conflicts = stm32cubemonitor-bin
diff --git a/PKGBUILD b/PKGBUILD
index 89e5e34b10f2..64e4e002f63a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="graphical software for helping debug and diagnose STM32 applications wh
arch=('x86_64')
url="https://www.st.com/en/development-tools/stm32cubemonitor.html"
license=('custom')
-depends=('gtk3' 'nss' 'libxss' 'libnotify' 'libxtst' 'xdg-utils' 'at-spi2-core' 'libutil-linux')
+depends=('gtk3' 'nss' 'libxss' 'libnotify' 'libxtst' 'xdg-utils' 'at-spi2-core' 'util-linux-libs')
optdepends=('stlink: stlink udev files provide')
provides=("${pkgname}-bin")
conflicts=("${pkgname}-bin")
@@ -21,10 +21,10 @@ if [ ! -f ${PWD}/${_pkg_file_name} ]; then
if [ -f $_DOWNLOADS_DIR/${_pkg_file_name} ]; then
ln -sfn $_DOWNLOADS_DIR/${_pkg_file_name} ${PWD}
else
- msg2 ""
- msg2 "The package can be downloaded here: "
- msg2 "Please remember to put a downloaded package ${_pkg_file_name} into the build directory ${PWD} or $_DOWNLOADS_DIR"
- msg2 ""
+ echo ""
+ echo "The package can be downloaded here: "
+ echo "Please remember to put a downloaded package ${_pkg_file_name} into the build directory ${PWD} or $_DOWNLOADS_DIR"
+ echo ""
fi
fi