summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRafael Epplee2020-12-26 19:50:32 +0100
committerRafael Epplee2020-12-26 19:50:32 +0100
commit24491fd6e641b5922f3f259b1810a3932093ac22 (patch)
treef43d34d2dbfd4fb5a2c3f1142b76ad82d408320b
parente238af2da1e793e017dae004e8759f5938dbcd6f (diff)
downloadaur-24491fd6e641b5922f3f259b1810a3932093ac22.tar.gz
update to version 0.0.2
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c0e64f908685..a92c95b2bc1b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = stmp
pkgdesc = Subsonic Terminal Music Player
- pkgver = 0.0.1
+ pkgver = 0.0.2
pkgrel = 1
url = https://github.com/wildeyedskies/stmp
arch = x86_64
license = GPL
makedepends = go
depends = mpv
- source = stmp-0.0.1.tar.gz::https://github.com/wildeyedskies/stmp/archive/0.0.1.tar.gz
- sha256sums = 0a304184a51127ad4cc6dffed56168e105d1b6a15cb347184bfb3db2ad1170c6
+ source = stmp-0.0.2.tar.gz::https://github.com/wildeyedskies/stmp/archive/0.0.2.tar.gz
+ sha256sums = 3822edd13c5efa80a42be572e806b96a2c2dea20b4fd4b34c27b67ae9740be4e
pkgname = stmp
diff --git a/PKGBUILD b/PKGBUILD
index dd1689b2bf1f..ea661814e3a9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Rafael Epplée <aur@rafa.ee>
pkgname=stmp
-pkgver=0.0.1
+pkgver=0.0.2
pkgrel=1
pkgdesc="Subsonic Terminal Music Player"
arch=('x86_64')
@@ -9,7 +9,7 @@ license=('GPL')
depends=('mpv')
makedepends=('go')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/wildeyedskies/stmp/archive/${pkgver}.tar.gz")
-sha256sums=('0a304184a51127ad4cc6dffed56168e105d1b6a15cb347184bfb3db2ad1170c6')
+sha256sums=('3822edd13c5efa80a42be572e806b96a2c2dea20b4fd4b34c27b67ae9740be4e')
build() {
export GOPATH="$srcdir"/gopath
@@ -24,6 +24,7 @@ build() {
go get -d
go build -a \
+ -o "$pkgname-$pkgver" \
-ldflags "-linkmode external -extldflags \"${LDFLAGS}\"" \
.
}