summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGraham Smith2017-01-21 17:59:36 -0800
committerGraham Smith2017-01-21 17:59:36 -0800
commit9d5adca1d63c78613f9f0c61e541e4d5e297a1e8 (patch)
treec33e72a462dea29f2c83b046968503833c6753cf
parent852a4260505122de700ae6c27781f9c0d5a5c00c (diff)
downloadaur-9d5adca1d63c78613f9f0c61e541e4d5e297a1e8.tar.gz
rename to stock_quote and added influxdb support
-rwxr-xr-x.SRCINFO8
-rwxr-xr-xPKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a49804b0a411..cfa8c6863a16 100755
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Fri Dec 23 21:01:25 UTC 2016
+# Sun Jan 22 01:58:51 UTC 2017
pkgbase = stock_quote
pkgdesc = python script to get stock quotes and calculate gains and losses
- pkgver = 0.7.3
+ pkgver = 0.8.0
pkgrel = 1
url = https://github.com/gps1539/stock_quote
arch = any
@@ -10,8 +10,8 @@ pkgbase = stock_quote
depends = python
depends = python-numpy
depends = python-colorama
- source = https://raw.githubusercontent.com/gps1539/stock_quote/master/stock_quote.py
- md5sums = 4ee384218bbc873e6770dd315c7984e8
+ source = https://raw.githubusercontent.com/gps1539/stock_quote/master/stock_quote
+ md5sums = 7bfa299b9c7ca08d366b4acce8d99ae2
pkgname = stock_quote
diff --git a/PKGBUILD b/PKGBUILD
index d66cf699f181..b65a9005bdbd 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Graham Smith <gps1539 at gmail dot com>
pkgname=stock_quote
-pkgver=0.7.3
+pkgver=0.8.0
pkgrel=1
pkgdesc="python script to get stock quotes and calculate gains and losses"
arch=('any')
@@ -9,11 +9,11 @@ license=('GPL')
url='https://github.com/gps1539/stock_quote'
depends=('python' 'python-numpy' 'python-colorama')
makedepends=()
-source=("https://raw.githubusercontent.com/gps1539/stock_quote/master/stock_quote.py")
-md5sums=('4ee384218bbc873e6770dd315c7984e8')
+source=("https://raw.githubusercontent.com/gps1539/stock_quote/master/stock_quote")
+md5sums=('7bfa299b9c7ca08d366b4acce8d99ae2')
package()
{
install -d "$pkgdir/usr/bin/"
- install -m755 "stock_quote.py" "$pkgdir/usr/bin/"
+ install -m755 "stock_quote" "$pkgdir/usr/bin/"
}