summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan Kotta2015-08-28 15:05:47 -0500
committerJonathan Kotta2015-08-28 15:05:47 -0500
commit2b16948b4a829174cbfe3e34c6a0b1cc02d00fbd (patch)
tree6211b777fea770089b408a466dc1e032540bd0d9
downloadaur-2b16948b4a829174cbfe3e34c6a0b1cc02d00fbd.tar.gz
import from aur3
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD25
2 files changed, 41 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..8368a4292065
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = stressapptest
+ pkgdesc = Stressful Application Test (or stressapptest, its unix name)
+ pkgver = 1.0.7
+ pkgrel = 1
+ url = http://code.google.com/p/stressapptest/
+ arch = i686
+ arch = x86_64
+ license = APACHE
+ makedepends = subversion
+ depends = gcc-libs
+ depends = libaio
+ source = svn+http://stressapptest.googlecode.com/svn/trunk/
+ md5sums = SKIP
+
+pkgname = stressapptest
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..8a24d1759953
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,25 @@
+# Maintainer: kfgz <kfgz at interia dot pl>
+# Contributor: Philipp 'TamCore' B. <philipp at tamcore dot eu>
+
+pkgname=stressapptest
+pkgver=1.0.7
+pkgrel=1
+pkgdesc="Stressful Application Test (or stressapptest, its unix name)"
+url="http://code.google.com/p/stressapptest/"
+license=('APACHE')
+arch=('i686' 'x86_64')
+depends=('gcc-libs' 'libaio')
+makedepends=('subversion')
+source=(svn+http://stressapptest.googlecode.com/svn/trunk/)
+md5sums=('SKIP')
+
+build() {
+ cd "${srcdir}"/trunk
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "${srcdir}"/trunk
+ make DESTDIR="${pkgdir}" install
+}