summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNicolas Guillaumin2017-11-12 11:53:56 -0800
committerNicolas Guillaumin2017-11-12 11:53:56 -0800
commitf0b56e9f4a371559894b37299e0894c75e24384f (patch)
treef0c72e5070f663bafc01e6ebb0ddf96dfec859f6
parent3e2a470c492c7a36a03dbf638b22e668647511d5 (diff)
downloadaur-f0b56e9f4a371559894b37299e0894c75e24384f.tar.gz
Fix install location
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index beb457980222..18f991541dc7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,7 +13,7 @@ source=("http://atariarea.krap.pl/stymulator/files/$_realpkgname-$pkgver.tar.gz"
md5sums=("e6ab8164dfac0300bb91a82f6e704841")
prepare() {
- cd "$_realpkgname-$pkgver/src"
+ cd "$_realpkgname-$pkgver/src"
# Patch Makefile to remove hardcoded /usr/bin installation directory
sed -i "s/\/usr\/bin$/\$(DESTDIR)/g" Makefile
@@ -21,11 +21,12 @@ prepare() {
}
build() {
- cd "$_realpkgname-$pkgver/src"
- make
+ cd "$_realpkgname-$pkgver/src"
+ make
}
package() {
- cd "$_realpkgname-$pkgver/src"
- make DESTDIR="$pkgdir/" install
+ cd "$_realpkgname-$pkgver/src"
+ mkdir -p $pkgdir/usr/bin
+ make DESTDIR="$pkgdir/usr/bin" install
}