summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBartłomiej Piotrowski2018-01-06 20:18:52 +0100
committerBartłomiej Piotrowski2018-01-06 20:18:52 +0100
commit2916ebedd130e93d6bf0227b931fb419a86c9b74 (patch)
tree4a50828b8d5131fa2046f8aa6ae3aa2632a269fa
downloadaur-2916ebedd130e93d6bf0227b931fb419a86c9b74.tar.gz
Import from official repositories
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD19
2 files changed, 32 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..cdc56c37a1d8
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = sub2srt
+ pkgdesc = A simple tool to convert 2 common subtitle formats to .srt format
+ pkgver = 0.5.5
+ pkgrel = 2
+ url = http://www.robelix.com/sub2srt/
+ arch = any
+ license = GPL
+ depends = perl
+ source = sub2srt-0.5.5.tar.gz::https://github.com/robelix/sub2srt/archive/0.5.5.tar.gz
+ md5sums = e68b22eca94ae7b9207a4f9c46c17ad5
+
+pkgname = sub2srt
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..af71c89e8244
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# $Id: PKGBUILD 257022 2017-09-11 20:08:52Z jelle $
+# Maintainer: Timothy Redaelli <timothy.redaelli@gmail.com>
+# Contributor: Andrea Scarpino <andrea@archlinux.org>
+
+pkgname=sub2srt
+pkgver=0.5.5
+pkgrel=2
+pkgdesc="A simple tool to convert 2 common subtitle formats to .srt format"
+arch=('any')
+url="http://www.robelix.com/sub2srt/"
+license=('GPL')
+depends=('perl')
+source=($pkgname-$pkgver.tar.gz::https://github.com/robelix/sub2srt/archive/$pkgver.tar.gz)
+md5sums=('e68b22eca94ae7b9207a4f9c46c17ad5')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ install -D -m755 $pkgname "$pkgdir/usr/bin/$pkgname"
+}