summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJulien Nicoulaud2021-04-11 19:09:37 +0200
committerJulien Nicoulaud2021-04-11 19:09:37 +0200
commit71fbe18b52a48fe7fa7b877dfcf40cf50db2fa12 (patch)
tree3db8d8404041aafdc1b54d669774c4d4d3bc6ac9
parent4d540f4da09b46bf0fbd619bf79f996387129c2f (diff)
downloadaur-71fbe18b52a48fe7fa7b877dfcf40cf50db2fa12.tar.gz
2.1.0
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD11
2 files changed, 11 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a31a06aa2f1d..9118053a1a25 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
pkgbase = subliminal
pkgdesc = Python library and CLI tool for searching and downloading subtitles.
- pkgver = 2.0.5
+ pkgver = 2.1.0
pkgrel = 1
url = https://github.com/Diaoul/subliminal
arch = any
license = MIT
makedepends = git
makedepends = python-setuptools
- depends = python-guessit>2.0.1
+ depends = python-guessit>3.0.0
depends = python-babelfish>=0.5.2
depends = python-enzyme>=0.4.1
- depends = python-beautifulsoup4>=4.2.0
+ depends = python-beautifulsoup4>=4.4.0
depends = python-requests>=2.0
depends = python-click>=4.0
depends = python-dogpile.cache>=0.6.0
- depends = python-stevedore>=1.0.0
+ depends = python-stevedore>=1.20.0
depends = python-chardet>=2.3.0
depends = python-pysrt>=1.0.1
depends = python-six>=1.9.0
@@ -23,8 +23,8 @@ pkgbase = subliminal
depends = python-pytz>=2012c
provides = subliminal-git
conflicts = subliminal-git
- source = https://files.pythonhosted.org/packages/source/s/subliminal/subliminal-2.0.5.tar.gz
- md5sums = 77064c09b82609cdeac75df1cd9a55b2
+ source = https://files.pythonhosted.org/packages/source/s/subliminal/subliminal-2.1.0.tar.gz
+ md5sums = bd1193a10f2229ef04883977817930ae
pkgname = subliminal
diff --git a/PKGBUILD b/PKGBUILD
index d170002a8d93..fd0fb05410fe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Julien Nicoulaud <julien.nicoulaud@gmail.com>
pkgname=subliminal
-pkgver=2.0.5
+pkgver=2.1.0
pkgrel=1
pkgdesc="Python library and CLI tool for searching and downloading subtitles."
arch=(any)
url="https://github.com/Diaoul/subliminal"
license=('MIT')
-depends=('python-guessit>2.0.1'
+depends=('python-guessit>3.0.0'
'python-babelfish>=0.5.2'
'python-enzyme>=0.4.1'
- 'python-beautifulsoup4>=4.2.0'
+ 'python-beautifulsoup4>=4.4.0'
'python-requests>=2.0'
'python-click>=4.0'
'python-dogpile.cache>=0.6.0'
- 'python-stevedore>=1.0.0'
+ 'python-stevedore>=1.20.0'
'python-chardet>=2.3.0'
'python-pysrt>=1.0.1'
'python-six>=1.9.0'
@@ -25,7 +25,7 @@ makedepends=('git'
provides=('subliminal-git')
conflicts=('subliminal-git')
source=("https://files.pythonhosted.org/packages/source/s/${pkgname}/${pkgname}-${pkgver}.tar.gz")
-md5sums=('77064c09b82609cdeac75df1cd9a55b2')
+md5sums=('bd1193a10f2229ef04883977817930ae')
package() {
cd ${srcdir}/${pkgname}-${pkgver}
@@ -34,4 +34,3 @@ package() {
install -v -m755 -d "${pkgdir}/usr/share/licenses/subliminal"
install -v -m644 ./LICENSE "${pkgdir}/usr/share/licenses/subliminal/"
}
-