summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoryjun2021-02-22 18:25:30 +0800
committeryjun2021-02-22 18:25:30 +0800
commit8dc583631339c9383eb3f49315e4b2fc92556cbc (patch)
tree3e93acc9335fcf73281ec10a8684550656ff671c
parent5652c492dfa312f12b9a8c9aedf754389a116699 (diff)
downloadaur-8dc583631339c9383eb3f49315e4b2fc92556cbc.tar.gz
pkgbuild: comment align and makes comment more sense
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9b7b51e1e45d..d6c1cd2adb36 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -51,7 +51,7 @@ package() {
done
# skin
- # needed write permission
+ # write permission is required for sunlogin client to work
find usr/local/${_pkgname}/res/skin -type f -exec \
install -Dm666 {} -t ${pkgdir}/opt/${_pkgname}/res/skin \;
@@ -75,7 +75,7 @@ package() {
install -dm755 "$pkgdir/usr/bin"
ln -sf "/opt/${_pkgname}/bin/${pkgname}" "${pkgdir}/usr/bin/${pkgname}"
- # ugly hack
+ # ugly hack
sed -i "s#/usr/local/sunlogin\x0#/opt/sunlogin\x0\x0\x0\x0\x0\x0\x0#g" \
"${pkgdir}/opt/${_pkgname}/bin/${pkgname}"
sed -i "s#/usr/local/sunlogin/res/icon/%s.ico\x0#/opt/sunlogin/res/icon/%s.ico\x0\x0\x0\x0\x0\x0\x0#g" \