summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Latorre2020-02-12 11:30:21 -0500
committerDavid Latorre2020-02-12 11:30:21 -0500
commit07f070abfa63185d640c9961588477e31bca49b7 (patch)
tree34748c7f8b2457a6e318add70f76ac38342beaf4
parent8eb4e110fce56aecaadec578dab6e83f780e0485 (diff)
downloadaur-07f070abfa63185d640c9961588477e31bca49b7.tar.gz
[FIX] path to license fixed
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6297b28850fc..23a90b19ad4e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,5 +38,5 @@ package() {
cp -a "${srcdir}/sunvox/examples" "${pkgdir}/opt/sunvox/examples"
cp -a "${srcdir}/sunvox/instruments" "${pkgdir}/opt/sunvox/instruments"
cp -a "${srcdir}/sunvox/effects" "${pkgdir}/opt/sunvox/effects"
- install -Dm644 "${srcdir}/sunvox/docs/license/SunVox.txt" "${pkgdir}/usr/share/licenses/sunvox/LICENSE"
+ install -Dm644 "${srcdir}/sunvox/docs/license/sunvox.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}