summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDavid Latorre2019-01-15 20:30:57 -0500
committerDavid Latorre2019-01-15 20:30:57 -0500
commit7348dfc832ddb6554197562b3e061514930947ef (patch)
tree5cb6804113e5c0fd5191f6ede616a51499c63e7b
parent09d34e0bf9d050f66fe5a4416900768352e0bca4 (diff)
downloadaur-7348dfc832ddb6554197562b3e061514930947ef.tar.gz
pkgname variable replaced by sunvox name
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index faffeb04d53f..bed1620ea0d6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,12 +21,12 @@ depends=(
'libxdmcp'
)
makedepends=('unzip')
-source=(http://warmplace.ru/soft/sunvox/$pkgname-$pkgver.zip)
+source=(http://warmplace.ru/soft/sunvox/sunvox-$pkgver.zip)
md5sums=('10bbeed0e3efe9345d17127fdf7751ef')
package() {
install -dm755 "${pkgdir}/opt/${pkgname}"
- install -dm755 "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -dm755 "${pkgdir}/usr/share/licenses/sunvox"
if [ "$CARCH" = "x86_64" ]; then
install -Dm755 "${srcdir}/sunvox/sunvox/linux_x86_64/sunvox" "${pkgdir}/usr/bin/sunvox"
else
@@ -34,8 +34,8 @@ package() {
install -Dm755 "${srcdir}/sunvox/sunvox/linux_x86/sunvox_lofi" "${pkgdir}/usr/bin/sunvox_lofi"
install -Dm755 "${srcdir}/sunvox/sunvox/linux_x86/sunvox_no_simd" "${pkgdir}/usr/bin/sunvox_no_simd"
fi
- cp -a "${srcdir}/sunvox/examples" "${pkgdir}/opt/${pkgname}/examples"
+ cp -a "${srcdir}/sunvox/examples" "${pkgdir}/opt/sunvox/examples"
cp -a "${srcdir}/sunvox/instruments" "${pkgdir}/opt/${pkgname}/instruments"
- cp -a "${srcdir}/sunvox/effects" "${pkgdir}/opt/${pkgname}/effects"
- install -Dm644 "${srcdir}/sunvox/docs/license/SunVox.txt" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ cp -a "${srcdir}/sunvox/effects" "${pkgdir}/opt/sunvox/effects"
+ install -Dm644 "${srcdir}/sunvox/docs/license/SunVox.txt" "${pkgdir}/usr/share/licenses/sunvox/LICENSE"
} \ No newline at end of file