summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcorey drew bruce2024-04-23 01:21:05 +1000
committercorey drew bruce2024-04-23 01:21:05 +1000
commit50ec8e7be7eaba51940a97c81729be104ddcd047 (patch)
tree48ba6156d88b41f0ff76eb5549121ca4d0f32352
parentcd7216f674cd7947fa05c6f396ffbf64a820a700 (diff)
downloadaur-50ec8e7be7eaba51940a97c81729be104ddcd047.tar.gz
package fix
-rwxr-xr-xPKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a077690afbe2..0b8f114bb7ce 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -16,7 +16,7 @@ package() {
install -dm755 "$pkgdir/usr/share/pixmaps"
install -dm755 "$pkgdir/usr/bin"
- for dir in smw-*/ ; do mv "${dir}" "$_pkgname" ;done
+ for dir in supermarioworld-*/ ; do mv "${dir}" "$_pkgname" ;done
# Check if smw_assets.dat exists so it doesn't redownload the file when it doesn't need to.
FILE="/usr/share/games/$_pkgname/smw_assets.dat"
if test -f "$FILE"