summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJose Valecillos2020-06-29 15:22:42 +0200
committerJose Valecillos2020-06-29 15:22:42 +0200
commita0e72721e6415593b14adf38e618bbd5a70d2d6e (patch)
tree0bd3e879a15dc5604cc344ee6626e2e464c06e16
parent0fb3e4b2fa492cd3a680a57b93c992f4db47354d (diff)
downloadaur-a0e72721e6415593b14adf38e618bbd5a70d2d6e.tar.gz
Fixed build and bump to 5.4.2
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cae5469fd96c..613790aa91fd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
pkgname=superproductivity-git
_pkgname=superproductivity
_reponame=super-productivity
-pkgver=5.1.2.r1.g70cd2a8e
+pkgver=5.4.2.r0.gb77473a6
pkgrel=1
pkgdesc='To Do List / Time Tracker with Jira Integration.'
arch=('x86_64')
@@ -65,12 +65,12 @@ build() {
electronVer=$(electron --version | tail -c +2)
# Building angular
- # node --max_old_space_size=4096 ./node_modules/@angular/cli/bin/ng build --aot --prod --base-href=''
+ node --max_old_space_size=4096 ./node_modules/@angular/cli/bin/ng build --aot --prod --base-href=''
# Building electron-builder
- # yarn electron:build && yarn electron-builder
+ yarn electron:build && yarn electron-builder
# Building the app
- # npx electron-builder --linux dir --x64 --dir dist \
- # -c.electronDist="${electronDist}" -c.electronVersion="${electronVer}"
+ npx electron-builder --linux dir --x64 --dir dist \
+ -c.electronDist="${electronDist}" -c.electronVersion="${electronVer}"
}
package() {