summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgandalf32021-01-21 15:44:41 -0800
committergandalf32021-01-21 15:44:41 -0800
commitfcbb16c1535b09a3467df31397f47413557e0542 (patch)
tree364cfaf8518084e1b5dc6e0496a2d72e1f68fa33
parent26caafa2da8cc8b36105e2c8e51f46343fde6c67 (diff)
downloadaur-fcbb16c1535b09a3467df31397f47413557e0542.tar.gz
Update patch to use 46 for chorus depth max.
See https://github.com/swami/swami/issues/61
-rw-r--r--PKGBUILD2
-rw-r--r--fix-2.2.x-for-gobject-property-system.patch2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dfda6374261a..1669119c6ffc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -12,7 +12,7 @@ makedepends=('cmake')
optdepends=('libpng')
source=("https://github.com/swami/${pkgname}/archive/v${pkgver}.tar.gz" './fix-2.2.x-for-gobject-property-system.patch')
sha1sums=('8c5444c16f2837f1e89bf2ff717171e0d9ebb13d'
- '396e364d552eeff5e87e235bfb811b7314ba3d8c')
+ 'd10ade9c2db31a7b771af1cd2178f2479615ddf4')
prepare() {
cd "${srcdir}/${pkgname}-${pkgver}"
diff --git a/fix-2.2.x-for-gobject-property-system.patch b/fix-2.2.x-for-gobject-property-system.patch
index a6255acda0b4..9dbffc403e68 100644
--- a/fix-2.2.x-for-gobject-property-system.patch
+++ b/fix-2.2.x-for-gobject-property-system.patch
@@ -41,7 +41,7 @@ index 067c6d7..3fcd3d8 100644
g_param_spec_double("chorus-depth", _("Chorus depth"),
_("Chorus depth"),
- 0.0, 20.0, chorus_presets[0].depth,
-+ 0.0, 256.0, chorus_presets[0].depth,
++ 0.0, 46.0, chorus_presets[0].depth,
G_PARAM_READWRITE));
g_object_class_install_property(obj_class, WTBL_PROP_CHORUS_WAVEFORM,
g_param_spec_enum("chorus-waveform", _("Chorus waveform"),