summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDrew DeVault2016-03-24 14:29:46 -0400
committerDrew DeVault2016-03-24 14:29:46 -0400
commit42d57b1549179e26284c4457f9d938562b2ee1df (patch)
treee286444a0971abce7634254e4e550b5932b6bf81
parenta5361b9f64763a879818503e46be0b1c86ac9a0e (diff)
downloadaur-42d57b1549179e26284c4457f9d938562b2ee1df.tar.gz
Update PKGBUILD
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 26fc8903b17d..3a855861404d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,10 @@
# Generated by mksrcinfo v8
-# Thu Feb 18 12:56:28 UTC 2016
+# Thu Mar 24 18:29:44 UTC 2016
pkgbase = sway-git
pkgdesc = i3 compatible window manager for Wayland
- pkgver = r1302.016a774
+ pkgver = r1373.fb4fdf5
pkgrel = 1
- url = https://github.com/SirCmpwn/sway
+ url = http://swaywm.org
arch = i686
arch = x86_64
license = MIT
@@ -24,8 +24,6 @@ pkgbase = sway-git
optdepends = imagemagick: For taking screenshots.
optdepends = ffmpeg: For recording screencasts.
optdepends = i3status: To display system information with a bar.
- options = debug
- options = !strip
source = sway::git+https://github.com/SirCmpwn/sway.git
sha1sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index cdddb7fb1f75..37aca38197eb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Drew DeVault <sir@cmpwn.com>
pkgname=sway-git
_pkgname=sway
-pkgver=r1302.016a774
+pkgver=r1373.fb4fdf5
pkgrel=1
license=('MIT')
pkgdesc='i3 compatible window manager for Wayland'
@@ -20,10 +20,9 @@ optdepends=(
"i3status: To display system information with a bar."
)
arch=("i686" "x86_64")
-url='https://github.com/SirCmpwn/sway'
+url='http://swaywm.org'
source=("${pkgname%-*}::git+https://github.com/SirCmpwn/sway.git")
sha1sums=('SKIP')
-options=('debug' '!strip')
pkgver() {
cd "${srcdir}/${_pkgname}"
@@ -33,7 +32,10 @@ pkgver() {
build() {
cd "${srcdir}/${_pkgname}"
- cmake . -DCMAKE_BUILD_TYPE=Upstream -DCMAKE_INSTALL_SYSCONFDIR=/etc -DCMAKE_INSTALL_PREFIX=/usr
+ cmake . \
+ -DCMAKE_BUILD_TYPE=Upstream \
+ -DCMAKE_INSTALL_SYSCONFDIR=/etc \
+ -DCMAKE_INSTALL_PREFIX=/usr
make
}