summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsoloturn2023-02-02 02:48:34 +0100
committersoloturn2023-02-02 02:48:34 +0100
commitf4db613792accb5fbd84102cf45ad2871d8e0d05 (patch)
tree3d8838b1ef7545db0f862bb86bf15c599260f45b
parent990967daa1fb7312438731d92eced9fd71c3cb12 (diff)
downloadaur-f4db613792accb5fbd84102cf45ad2871d8e0d05.tar.gz
correct swift modules
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 951783175dcd..6e220cc6dc8f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -39,9 +39,9 @@ pkgbase = swift-language
source = indexstore-db::git+https://github.com/apple/indexstore-db#tag=swift-5.7.3-RELEASE
source = yams::git+https://github.com/jpsim/Yams#tag=5.0.0
source = sourcekit-lsp::git+https://github.com/apple/sourcekit-lsp#tag=swift-5.7.3-RELEASE
- source = swift-atomics::git+https://github.com/apple/swift-nio-ssl#tag=1.0.2
+ source = swift-atomics::git+https://github.com/apple/swift-atomics#tag=1.0.2
source = swift-cmark-gfm::git+https://github.com/apple/swift-cmark#tag=swift-5.7.3-RELEASE
- source = swift-collections::git+https://github.com/apple/swift-crypto#tag=1.0.1
+ source = swift-collections::git+https://github.com/apple/swift-collections#tag=1.0.1
source = swift-crypto::git+https://github.com/apple/swift-crypto#tag=1.1.5
source = swift-docc::git+https://github.com/apple/swift-docc#branch=main
source = swift-docc-render-artifact::git+https://github.com/apple/swift-docc-render-artifact#branch=main
@@ -51,8 +51,8 @@ pkgbase = swift-language
source = swift-markdown::git+https://github.com/apple/swift-markdown#tag=swift-5.7.3-RELEASE
source = swift-nio::git+https://github.com/apple/swift-nio#tag=2.31.2
source = swift-nio-ssl::git+https://github.com/apple/swift-nio-ssl#tag=2.15.0
- source = swift-numerics::git+https://github.com/apple/swift-nio-ssl#tag=1.0.1
- source = swift-system::git+https://github.com/apple/swift-nio-ssl#tag=1.1.1
+ source = swift-numerics::git+https://github.com/apple/swift-numerics#tag=1.0.1
+ source = swift-system::git+https://github.com/apple/swift-system#tag=1.1.1
source = swift-tools-support-core::git+https://github.com/apple/swift-tools-support-core#tag=swift-5.7.3-RELEASE
source = swift-xcode-playground-support::git+https://github.com/apple/swift-xcode-playground-support#tag=swift-5.7.3-RELEASE
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 9243c7495d94..cbb7d6c72e1f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -46,9 +46,9 @@ source=(
"indexstore-db::git+https://github.com/apple/indexstore-db#tag=${_swiftver}"
"yams::git+https://github.com/jpsim/Yams#tag=${yamsver}"
"sourcekit-lsp::git+https://github.com/apple/sourcekit-lsp#tag=${_swiftver}"
- "swift-atomics::git+https://github.com/apple/swift-nio-ssl#tag=${swiftatomicsver}"
+ "swift-atomics::git+https://github.com/apple/swift-atomics#tag=${swiftatomicsver}"
"swift-cmark-gfm::git+https://github.com/apple/swift-cmark#tag=${_swiftver}"
- "swift-collections::git+https://github.com/apple/swift-crypto#tag=${swiftcollectionsver}"
+ "swift-collections::git+https://github.com/apple/swift-collections#tag=${swiftcollectionsver}"
"swift-crypto::git+https://github.com/apple/swift-crypto#tag=${swiftcryptover}"
"swift-docc::git+https://github.com/apple/swift-docc#branch=main"
"swift-docc-render-artifact::git+https://github.com/apple/swift-docc-render-artifact#branch=main"
@@ -58,8 +58,8 @@ source=(
"swift-markdown::git+https://github.com/apple/swift-markdown#tag=${_swiftver}"
"swift-nio::git+https://github.com/apple/swift-nio#tag=${swiftniover}"
"swift-nio-ssl::git+https://github.com/apple/swift-nio-ssl#tag=${swiftniosslver}"
- "swift-numerics::git+https://github.com/apple/swift-nio-ssl#tag=${swiftnumericsver}"
- "swift-system::git+https://github.com/apple/swift-nio-ssl#tag=${swiftsystemver}"
+ "swift-numerics::git+https://github.com/apple/swift-numerics#tag=${swiftnumericsver}"
+ "swift-system::git+https://github.com/apple/swift-system#tag=${swiftsystemver}"
"swift-tools-support-core::git+https://github.com/apple/swift-tools-support-core#tag=${_swiftver}"
"swift-xcode-playground-support::git+https://github.com/apple/swift-xcode-playground-support#tag=${_swiftver}"
)