summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXyne2015-06-21 02:21:10 +0000
committerXyne2015-06-21 02:21:10 +0000
commitb02ed38563020ed9a01543c80591d5a282e13dac (patch)
tree65901c9100cb63fe6ece3f8aee237384c3ca5085
downloadaur-b02ed38563020ed9a01543c80591d5a282e13dac.tar.gz
Initial import.
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD35
2 files changed, 52 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..e05240c59aee
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+pkgbase = synclinks
+ pkgdesc = A tool that synchronizes hierarchies of symlinks.
+ pkgver = 2013
+ pkgrel = 2
+ url = http://xyne.archlinux.ca/projects/synclinks
+ arch = i686
+ arch = x86_64
+ license = GPL
+ source = http://xyne.archlinux.ca/projects/synclinks/src/synclinks-2013.tar.xz
+ source = http://xyne.archlinux.ca/projects/synclinks/src/synclinks-2013.tar.xz.sig
+ md5sums = db03da0db54e061954563abdacb6790f
+ md5sums = ad935987e8064d88be17eb6360e6a419
+ sha512sums = 23a4a29d56354af17401f213fc20f33577535af59c25952de5702771b55755a2a2c2c5db85af9934b11cae37090074fb591ac988dd0b44348700aba39e6e336d
+ sha512sums = d1d2c9d8c8bd6964905bf059db191210b6ab4261e2dc78319988c8ee7fbb7f68ad3204afe2df4979b1f6c7f1512d8fa5de7f2885bba371abcd1618d19b1212a1
+
+pkgname = synclinks
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..41fd5ab7994e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,35 @@
+#Maintainer: Xyne <ac xunilhcra enyx, backwards>
+pkgname=synclinks
+pkgver=2013
+pkgrel=2
+pkgdesc='A tool that synchronizes hierarchies of symlinks.'
+arch=(i686 x86_64)
+license=(GPL)
+url="http://xyne.archlinux.ca/projects/synclinks"
+source=(
+ http://xyne.archlinux.ca/projects/synclinks/src/synclinks-2013.tar.xz
+ http://xyne.archlinux.ca/projects/synclinks/src/synclinks-2013.tar.xz.sig
+)
+sha512sums=(
+ 23a4a29d56354af17401f213fc20f33577535af59c25952de5702771b55755a2a2c2c5db85af9934b11cae37090074fb591ac988dd0b44348700aba39e6e336d
+ d1d2c9d8c8bd6964905bf059db191210b6ab4261e2dc78319988c8ee7fbb7f68ad3204afe2df4979b1f6c7f1512d8fa5de7f2885bba371abcd1618d19b1212a1
+)
+md5sums=(
+ db03da0db54e061954563abdacb6790f
+ ad935987e8064d88be17eb6360e6a419
+)
+validpgpkeys=('EC3CBE7F607D11E663149E811D1F0DC78F173680')
+
+build ()
+{
+ cd -- "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package ()
+{
+ cd -- "$srcdir/$pkgname-$pkgver"
+ make prefix=/usr DESTDIR="$pkgdir" install
+}
+
+# vim: set ts=2 sw=2 et: