summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorjaap aarts2017-11-24 21:09:17 +0100
committerjaap aarts2018-03-18 15:04:16 +0100
commitcc3c745ff30555816e4d3304b1436fe9a040c2ce (patch)
tree48f4f12e11c4b315551e8098f436e5ea6a107d9a
parent6beb47208485155dc735fbaeb72504ac49c1bcfc (diff)
downloadaur-cc3c745ff30555816e4d3304b1436fe9a040c2ce.tar.gz
\nov-24-2017/ new version 2.0.2.stable~b1046+665fa610
-rw-r--r--PKGBUILD13
1 files changed, 4 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 492b3f2ae072..80691e2bd15a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -13,14 +13,9 @@ depends=('gcc>=5.2' 'bash-completion>=1.18.' 'gcc-libs>=3.0' 'hicolor-icon-theme
conflicts=('synergy' 'synergy2')
options=('!strip' '!emptydirs')
install=${pkgname}.install
-source_x86_64=("https://www.dropbox.com/s/t00chh9rgvo94pf/synergy_2.0.3.stable_b1125%2B8a08e664_amd64.deb?dl=1")
-sha512sums_x86_64=('08dfd4c5c79af4504fc034c7bb811e19011f86a3e00557f378bebe305406120a1f32d1d06e8dfc6cc76092d1a8b7f88e1b4802f7706a6037ed0c9b562ff9d88c')
-
-package(){
-
- # Extract package data
- tar xf data.tar.xz -C "${pkgdir}"
-
+source_x86_64=("https://binaries.symless.com/v2.0.6/synergy_2.0.6.stable~b1396%2B1ef57bb6_amd64.deb" "https://gist.githubusercontent.com/JAicewizard/a70388a3a7c52fef21299f961a652364/raw")
+sha512sums_x86_64=('51fc30dd8a6250ab10a348f0122638bbdf995a08b67d7f308364b640ea79baace7b591424ddd5adf740d0fe70f98ce76e4039467a01993a37470f63964f7148e' "9c818d4f4929d156a6926336048cab4e398047037f45a177cdb71ede9c54d7b16992b7e5437999b2c72d3604c22092790e112abb234647abb0b34adf8e56b76b")
+ mv "raw" "${pkgdir}/lib/systemd/system/synergy.service"
# Fix directories structure differencies
cd "${pkgdir}"
@@ -34,5 +29,5 @@ package(){
mkdir -p usr/lib 2> /dev/null; cp -r lib/* usr/lib; rm -rf lib
cd ..
- tput setaf 1; echo "this is the beta package for the AUR, if you want to stay on the stable builds go and download the synergy2 package. and make sure to remove this one."; tput sgr0
+ tput setaf 1; echo "this is the beta package for the AUR, if you want to move to the stable builds go and download the synergy2 package. and make sure to remove this one."; tput sgr0
}