summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorHanspeter Portner2018-01-27 16:24:04 +0100
committerHanspeter Portner2018-01-27 16:24:04 +0100
commita9d264556d2b76bd0b4cbd1fbdbb96c7ae8f6a8e (patch)
treecefed6f9586113ea60c745cea31b83b5633987d8
parent43f4deff5393e6bba7f53a01a2e90d5b2396c40b (diff)
downloadaur-a9d264556d2b76bd0b4cbd1fbdbb96c7ae8f6a8e.tar.gz
use official source.
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD12
2 files changed, 12 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index af3d0d5a3f70..11460f2cab88 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = synthpod-git
pkgdesc = Lightweight non-linear plugin host
- pkgver = 0.1.4903
- pkgrel = 1
- url = http://open-music-kontrollers.ch/lv2/synthpod
+ pkgver = 0.1.5465
+ pkgrel = 2
+ url = http://open-music-kontrollers.ch/lv2/synthpod/
arch = i686
arch = x86_64
groups = lv2-plugins
@@ -25,8 +25,8 @@ pkgbase = synthpod-git
optdepends = vm-lv2
provides = synthpod
conflicts = synthpod
- source = synthpod::git+https://gitlab.com/OpenMusicKontrollers/synthpod.git
- md5sums = SKIP
+ source = synthpod::git+https://git.open-music-kontrollers.ch/lv2/synthpod
+ sha256sums = SKIP
pkgname = synthpod-git
diff --git a/PKGBUILD b/PKGBUILD
index 34971862b0df..fd28d90d70d0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,11 +1,11 @@
# Maintainer: Hanspeter Portner <dev at open-music-kontrollers dot ch>
_pkgname=synthpod
pkgname="${_pkgname}-git"
-pkgver=0.1.4903
-pkgrel=1
+pkgver=0.1.5465
+pkgrel=2
pkgdesc="Lightweight non-linear plugin host"
arch=('i686' 'x86_64')
-url="http://open-music-kontrollers.ch/lv2/synthpod"
+url="http://open-music-kontrollers.ch/lv2/synthpod/"
license=('Artistic2.0')
groups=('lv2-plugins' 'lv2-hosts')
depends=('lilv' 'libuv' 'jack' 'zita-alsa-pcmi' 'gtk2' 'gtk3' 'qt4' 'qt5-base')
@@ -16,12 +16,13 @@ conflicts=("$_pkgname")
replaces=()
backup=()
options=()
-source=("$_pkgname::git+https://gitlab.com/OpenMusicKontrollers/synthpod.git")
+source=("$_pkgname::git+https://git.open-music-kontrollers.ch/lv2/synthpod")
noextract=()
-md5sums=('SKIP')
+sha256sums=('SKIP')
pkgver() {
cd "$srcdir/$_pkgname"
+
cat VERSION
}
@@ -55,6 +56,7 @@ build() {
package() {
cd "$srcdir/$_pkgname/build"
+
make DESTDIR="$pkgdir/" install
}