summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Gardling2020-02-24 15:14:06 -0500
committerSimon Gardling2020-02-24 15:14:06 -0500
commit2863ed8fe8614fd0b3fc1c5d4602716ba5711800 (patch)
tree6ce6bff2747dcf846b6c2a9f38a55e3a3d4c9230
parentf93b5b77b9b92e23d6025a22e6533aed35c0e804 (diff)
downloadaur-2863ed8fe8614fd0b3fc1c5d4602716ba5711800.tar.gz
fix issue with source directory
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ab6553fa81b5..7e635a0202e6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,18 +15,18 @@ sha256sums=('SKIP')
provides=(sysprof)
pkgver() {
- cd $pkgname
+ cd sysprof
git describe --tags | sed 's/^sysprof-//;s/-/+/g'
}
prepare() {
- cd $pkgname
+ cd sysprof
}
build() {
CFLAGS+=" -ffat-lto-objects"
- arch-meson $pkgname build
+ arch-meson sysprof build
ninja -C build
}