summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMattias Andrée2015-06-12 14:22:15 +0200
committerMattias Andrée2015-06-12 14:22:15 +0200
commitd345a52c5433270258a5a0d7b74c7aca37cdd165 (patch)
tree82cf12de095f2b44a209b90d9347e66c688d61f1
downloadaur-d345a52c5433270258a5a0d7b74c7aca37cdd165.tar.gz
Initial import, version 2.1
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD23
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..fbc5f137e34f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = sysrss
+ pkgdesc = Let your system generate a maintenance notification RSS
+ pkgver = 2.1
+ pkgrel = 1
+ url = https://github.com/maandree/sysrss
+ arch = any
+ license = GPL3
+ depends = python>=3
+ depends = util-linux
+ provides = sysrss
+ conflicts = sysrss
+ source = https://github.com/maandree/sysrss/tarball/2.1
+ md5sums = 45a3031610f52df3ec418fef206dc8dc
+
+pkgname = sysrss
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4e540a5581db
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Mattias Andrée <`base64 -d`(bWFhbmRyZWUK)@member.fsf.org>
+pkgname=sysrss
+pkgver=2.1
+pkgrel=1
+pkgdesc="Let your system generate a maintenance notification RSS"
+arch=('any')
+url="https://github.com/maandree/sysrss"
+license=('GPL3')
+depends=('python>=3' 'util-linux')
+provides=('sysrss')
+conflicts=('sysrss')
+source=(https://github.com/maandree/sysrss/tarball/2.1)
+md5sums=(45a3031610f52df3ec418fef206dc8dc)
+
+build() {
+ cd maandree-sysrss-*
+ make -B DESTDIR="$pkgdir/"
+}
+
+package() {
+ cd maandree-sysrss-*
+ make DESTDIR="$pkgdir/" install
+}