summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorCorey Hinshaw2018-12-04 08:39:16 -0500
committerCorey Hinshaw2018-12-04 08:39:16 -0500
commitfbe4409e4db3b0be57cf60699f2038e1cc208cc5 (patch)
tree44fae1a0e6d25fca3cbf62a540e95d46a345e242
parenta1d90e1e8009dd4f665653129db37ac12845b75e (diff)
downloadaur-fbe4409e4db3b0be57cf60699f2038e1cc208cc5.tar.gz
Update to v1.0.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD11
2 files changed, 9 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fa29ca5a6f56..478816eafa48 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = system76-io-dkms
pkgdesc = This DKMS driver controls System76 Io devices
- pkgver = 0.0.1
- pkgrel = 2
+ pkgver = 1.0.0
+ pkgrel = 1
url = https://github.com/pop-os/system76-io-dkms
arch = x86_64
license = GPL3
depends = dkms
- source = https://github.com/pop-os/system76-io-dkms/archive/d7ec9914ea0aee4af22ff7ace5cba697a95309aa.tar.gz
+ source = https://github.com/pop-os/system76-io-dkms/archive/1.0.0.tar.gz
source = system76-io.conf
- sha256sums = 5791cd88485da3ac714ebf069eafe68266c46f87be911500cab2308e34436941
+ sha256sums = f62702a4ad2f8539140d9feacad9f2939ab76e49934fc0a4b6213d70f94f9c10
sha256sums = aac9100aba28a0a6716b6b2012858ce996a5f710e1f1e02628da1cff2ef2bdd2
pkgname = system76-io-dkms
diff --git a/PKGBUILD b/PKGBUILD
index ea8020b7e28b..1aead63924ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,24 +2,23 @@
pkgname=system76-io-dkms
_modname=system76-io
-pkgver=0.0.1
-_commit="d7ec9914ea0aee4af22ff7ace5cba697a95309aa"
-pkgrel=2
+pkgver=1.0.0
+pkgrel=1
pkgdesc="This DKMS driver controls System76 Io devices"
arch=('x86_64')
url="https://github.com/pop-os/system76-io-dkms"
license=('GPL3')
depends=('dkms')
-source=("https://github.com/pop-os/${pkgname}/archive/${_commit}.tar.gz"
+source=("https://github.com/pop-os/${pkgname}/archive/${pkgver}.tar.gz"
"system76-io.conf")
-sha256sums=("5791cd88485da3ac714ebf069eafe68266c46f87be911500cab2308e34436941"
+sha256sums=("f62702a4ad2f8539140d9feacad9f2939ab76e49934fc0a4b6213d70f94f9c10"
"aac9100aba28a0a6716b6b2012858ce996a5f710e1f1e02628da1cff2ef2bdd2")
package() {
# Installation directory
local install_dir="${pkgdir}/usr/src/${_modname}-${pkgver}"
- cd ${srcdir}/${pkgname}-${_commit}
+ cd ${srcdir}/${pkgname}-${pkgver}
# Install source files
for file in {Makefile,*.c,*.h}; do