summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorNavkamal Rakra2016-12-17 20:47:54 +0530
committerNavkamal Rakra2016-12-17 20:47:54 +0530
commit25211e6b378b62040b5cd61859ea17ef654831eb (patch)
treef3a4af8a092d4695556fd14b92ae1893cbf10667
parent960d4145007419c450aa6de84dcc9cb3635c5830 (diff)
downloadaur-25211e6b378b62040b5cd61859ea17ef654831eb.tar.gz
Modifications according to Nampac
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a44967663f23..3ae94614077c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,10 @@
# Maintainer: Kyle Brooks <brookskd[at]gmail[dot]com>
+# Co-Maintainer : bl4ckb0x <navkamal90[at]gmail[dot]com>
+
pkgname=systemc
-pkgver=2.3.1
+pkgver=2.3.1a
pkgrel=1
-pkgdesc="SystemC is a set of C++ classes and macros which provide an event-driven simulation interface. SystemC is for modeling and describing complex hardware systems."
+pkgdesc="Set of C++ classes and macros which provide an event-driven simulation interface for modeling and describing complex hardware systems."
url="http://www.accellera.org/downloads/standards/systemc"
arch=('x86_64' 'i686')
license=('custom:SystemC Open Source License')
@@ -11,8 +13,8 @@ optdepends=()
makedepends=()
conflicts=('systemc')
provides=('systemc')
-source=("http://www.accellera.org/downloads/standards/systemc/accept_license/accepted_download/${pkgname}-${pkgver}.tgz")
-md5sums=('a6437844f7961c4e47d9593312f6311c')
+source=("http://accellera.org/images/downloads/standards/systemc/${pkgname}-${pkgver}.tar.gz")
+md5sums=('5cbfcb4fda0009a5015093733bd4f833')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -27,7 +29,5 @@ package() {
make DESTDIR="${pkgdir}" install
cd ..
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
- install -Dm644 docs/SystemC_Open_Source_License.pdf "$pkgdir/usr/share/licenses/$pkgname/SystemC_Open_Source_License.pdf"
+ # install -Dm644 docs/SystemC_Open_Source_License.pdf "$pkgdir/usr/share/licenses/$pkgname/SystemC_Open_Source_License.pdf"
}
-
-# vim:set ts=2 sw=2 et: