summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDwayne Bent2023-08-14 08:02:35 -0400
committerDwayne Bent2023-08-14 08:02:35 -0400
commit4539f5565c3668f064e2f8322de9cf962446519e (patch)
tree1f4aa09c1e51ed5d50dd8083dce29b9150e8b6cd
parentf385d4a690187b40f98734830d615229706b8c5b (diff)
downloadaur-4539f5565c3668f064e2f8322de9cf962446519e.tar.gz
v1.16.7-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD12
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ef7058f661af..35eef497fc31 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
pkgbase = systemd-cron
pkgdesc = systemd units to run cron scripts
- pkgver = 1.16.1
+ pkgver = 1.16.7
pkgrel = 1
url = https://github.com/systemd-cron/systemd-cron
install = systemd-cron.install
arch = any
license = MIT
- depends = systemd>=229
+ depends = systemd>=236
depends = run-parts
depends = python
optdepends = smtp-forwarder: sending emails
provides = cron
conflicts = cron
- source = systemd-cron-1.16.1.tar.gz::https://github.com/systemd-cron/systemd-cron/archive/refs/tags/v1.16.1.tar.gz
+ source = systemd-cron-1.16.7.tar.gz::https://github.com/systemd-cron/systemd-cron/archive/refs/tags/v1.16.7.tar.gz
source = sysusers.conf
- sha256sums = db30a69e4dc62592c98e13ec23e6f63f93946102cf38a481ac0e71cead358c15
+ sha256sums = 8d496c5eb49ef86d60ab4b0d0843335265cbf707c077e96b9be8006fc59b6c3f
sha256sums = 9260221879cca05d4c82cd12deb88759c8d9148e106f4b9891700849cef5c41b
pkgname = systemd-cron
diff --git a/PKGBUILD b/PKGBUILD
index e8a70d9a9e41..721893578050 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,27 +1,27 @@
# Maintainer: Dwayne Bent <dbb@dbb.io>
pkgname=systemd-cron
-pkgver=1.16.1
+pkgver=1.16.7
pkgrel=1
pkgdesc='systemd units to run cron scripts'
arch=(any)
url='https://github.com/systemd-cron/systemd-cron'
license=('MIT')
-depends=('systemd>=229' 'run-parts' 'python')
+depends=('systemd>=236' 'run-parts' 'python')
optdepends=('smtp-forwarder: sending emails')
provides=('cron')
conflicts=('cron')
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/systemd-cron/${pkgname}/archive/refs/tags/v${pkgver}.tar.gz"
'sysusers.conf')
install=${pkgname}.install
-sha256sums=('db30a69e4dc62592c98e13ec23e6f63f93946102cf38a481ac0e71cead358c15'
+sha256sums=('8d496c5eb49ef86d60ab4b0d0843335265cbf707c077e96b9be8006fc59b6c3f'
'9260221879cca05d4c82cd12deb88759c8d9148e106f4b9891700849cef5c41b')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
- ./configure --prefix=/usr --confdir=/etc \
- --enable-minutely --enable-quarterly --enable-semi_annually --enable-yearly \
- --enable-persistent --enable-setgid --enable-randomized-delay
+ ./configure --prefix=/usr --confdir=/etc --libexecdir=/usr/lib \
+ --enable-minutely --enable-quarterly --enable-semi_annually --enable-setgid
+
make
}