summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDwayne Bent2022-02-02 20:37:04 -0500
committerDwayne Bent2022-02-02 20:37:04 -0500
commit74b620ea2c058791ba2f1682d81ca901b2cd4eda (patch)
tree873e070f0e744d91f1c618397eec48b2a9ce9e16
parent934330f4c06ca3796f6dc94c76d157d69e03fa91 (diff)
downloadaur-74b620ea2c058791ba2f1682d81ca901b2cd4eda.tar.gz
v1.5.18-1
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD14
2 files changed, 12 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1bbf9af318c8..96c25276cf25 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = systemd-cron
pkgdesc = systemd units to run cron scripts
- pkgver = 1.5.17
- pkgrel = 2
+ pkgver = 1.5.18
+ pkgrel = 1
url = https://github.com/systemd-cron/systemd-cron
install = systemd-cron.install
arch = any
@@ -12,10 +12,9 @@ pkgbase = systemd-cron
optdepends = smtp-forwarder: sending emails
provides = cron
conflicts = cron
- source = systemd-cron-1.5.17.tar.gz::https://github.com/systemd-cron/systemd-cron/archive/v1.5.17.tar.gz
+ source = systemd-cron-1.5.18.tar.gz::https://github.com/systemd-cron/systemd-cron/archive/v1.15.18.tar.gz
source = sysusers.conf
- sha256sums = 847132a4517f03cf94253f275f006956d8c97a3506db450d33cbd36a25e3bf73
+ sha256sums = 424bd63a21113b25e9dfef36e358168708720eb4016bf1efe4ab8b204cbc4a10
sha256sums = 9260221879cca05d4c82cd12deb88759c8d9148e106f4b9891700849cef5c41b
pkgname = systemd-cron
-
diff --git a/PKGBUILD b/PKGBUILD
index a9e2592449ac..5cf6beeba642 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,9 @@
# Maintainer: Dwayne Bent <dbb@dbb.io>
pkgname=systemd-cron
-pkgver=1.5.17
-pkgrel=2
+pkgver=1.5.18
+# VERSION is actually 1.5.18 but tag is 1.15.18
+_tagver=1.15.18
+pkgrel=1
pkgdesc='systemd units to run cron scripts'
arch=(any)
url='https://github.com/systemd-cron/systemd-cron'
@@ -10,14 +12,14 @@ depends=('systemd>=229' 'run-parts' 'python')
optdepends=('smtp-forwarder: sending emails')
provides=('cron')
conflicts=('cron')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/systemd-cron/${pkgname}/archive/v${pkgver}.tar.gz"
+source=("${pkgname}-${pkgver}.tar.gz::https://github.com/systemd-cron/${pkgname}/archive/v${_tagver}.tar.gz"
'sysusers.conf')
install=${pkgname}.install
-sha256sums=('847132a4517f03cf94253f275f006956d8c97a3506db450d33cbd36a25e3bf73'
+sha256sums=('424bd63a21113b25e9dfef36e358168708720eb4016bf1efe4ab8b204cbc4a10'
'9260221879cca05d4c82cd12deb88759c8d9148e106f4b9891700849cef5c41b')
build() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-${_tagver}"
./configure --prefix=/usr --confdir=/etc \
--enable-minutely --enable-quarterly --enable-semi_annually --enable-yearly \
@@ -26,7 +28,7 @@ build() {
}
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-${_tagver}"
make DESTDIR="${pkgdir}" install