summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDwayne Bent2018-01-06 11:13:05 -0500
committerDwayne Bent2018-01-06 11:13:05 -0500
commita2b1edd52d00ffc11b95f0d452c11dfffea11afa (patch)
treef4f860f96af76cca9f99879081a652371d40cd39
parent02eb99cba000665f0b00a53d7039a7d2d5f9586f (diff)
downloadaur-a2b1edd52d00ffc11b95f0d452c11dfffea11afa.tar.gz
v1.5.12-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ad4454256923..1afe25862204 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,20 @@
pkgbase = systemd-cron
pkgdesc = systemd units to run cron scripts
- pkgver = 1.5.4
+ pkgver = 1.5.12
pkgrel = 1
url = https://github.com/systemd-cron/systemd-cron
install = systemd-cron.install
arch = any
license = MIT
- depends = systemd>=217
+ depends = systemd>=229
depends = run-parts
depends = python
optdepends = smtp-forwarder: sending emails
provides = cron
conflicts = cron
- source = https://github.com/systemd-cron/systemd-cron/archive/v1.5.4.tar.gz
+ source = https://github.com/systemd-cron/systemd-cron/archive/v1.5.12.tar.gz
source = sysusers.conf
- sha256sums = acb99095cbef7812e556ac98574a9121c06ffdc3f28622b9dee098d81bcbbdcd
+ sha256sums = a07e9fbcdb08396255cc92c5ed4fc1c1c69c7b97c9c368fde5e84cd770a2a47d
sha256sums = 9260221879cca05d4c82cd12deb88759c8d9148e106f4b9891700849cef5c41b
pkgname = systemd-cron
diff --git a/PKGBUILD b/PKGBUILD
index 451655ca525c..93f7ed224302 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: Dwayne Bent <dbb@dbb.io>
pkgname=systemd-cron
-pkgver=1.5.4
+pkgver=1.5.12
pkgrel=1
pkgdesc='systemd units to run cron scripts'
arch=(any)
url='https://github.com/systemd-cron/systemd-cron'
license=('MIT')
-depends=('systemd>=217' 'run-parts' 'python')
+depends=('systemd>=229' 'run-parts' 'python')
optdepends=('smtp-forwarder: sending emails')
provides=('cron')
conflicts=('cron')
source=("https://github.com/systemd-cron/${pkgname}/archive/v${pkgver}.tar.gz"
'sysusers.conf')
install=${pkgname}.install
-sha256sums=('acb99095cbef7812e556ac98574a9121c06ffdc3f28622b9dee098d81bcbbdcd'
+sha256sums=('a07e9fbcdb08396255cc92c5ed4fc1c1c69c7b97c9c368fde5e84cd770a2a47d'
'9260221879cca05d4c82cd12deb88759c8d9148e106f4b9891700849cef5c41b')
build() {
@@ -21,7 +21,7 @@ build() {
./configure --prefix=/usr --confdir=/etc \
--enable-minutely --enable-quarterly --enable-semi_annually --enable-yearly \
- --enable-persistent --enable-setgid
+ --enable-persistent --enable-setgid --enable-randomized-delay
make
}