summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYurii Kolesnykov2018-10-16 08:55:49 +0200
committerYurii Kolesnykov2018-10-16 08:55:49 +0200
commitff929b11a9235c6d552bdc2b3c958be8e3c4821d (patch)
tree3461c5eae31765cc3f044ec6cf75e4ab07fb3b9b
parentb1bbb717b4f1068d53ecc1cc648529fccd6300de (diff)
downloadaur-ff929b11a9235c6d552bdc2b3c958be8e3c4821d.tar.gz
239.1392
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD3
2 files changed, 5 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 98274c6ff68..fc0b7f2ebe4 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = systemd-git
pkgdesc = systemd (git version)
- pkgver = 239.1389
+ pkgver = 239.1392
pkgrel = 1
url = https://www.github.com/systemd/systemd
arch = x86_64
@@ -106,10 +106,10 @@ pkgname = systemd-git
optdepends = systemd-sysvcompat-git: symlink package to provide sysvinit binaries
optdepends = polkit: allow administration as unprivileged user
optdepends = curl: machinectl pull-tar and pull-raw
- provides = systemd=239.1389
+ provides = systemd=239.1392
provides = nss-myhostname
- provides = systemd-tools=239.1389
- provides = udev=239.1389
+ provides = systemd-tools=239.1392
+ provides = udev=239.1392
conflicts = systemd
conflicts = nss-myhostname
conflicts = systemd-tools
@@ -155,7 +155,6 @@ pkgname = systemd-resolvconf-git
pkgname = systemd-sysvcompat-git
pkgdesc = sysvinit compat for systemd (git version)
- groups = base
license = GPL2
depends = systemd-git
provides = systemd-sysvcompat
diff --git a/PKGBUILD b/PKGBUILD
index 939e0b8bb90..28720668245 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgbase=systemd-git
_pkgbase=systemd
pkgname=('systemd-git' 'libsystemd-git' 'systemd-resolvconf-git' 'systemd-sysvcompat-git')
pkgdesc="systemd (git version)"
-pkgver=239.1389
+pkgver=239.1392
pkgrel=1
arch=('x86_64')
url='https://www.github.com/systemd/systemd'
@@ -231,7 +231,6 @@ package_systemd-resolvconf-git() {
package_systemd-sysvcompat-git() {
pkgdesc='sysvinit compat for systemd (git version)'
license=('GPL2')
- groups=('base')
provides=('systemd-sysvcompat')
conflicts=('sysvinit' 'systemd-sysvcompat')
depends=("${pkgbase}")