summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorZesko2024-07-02 19:29:35 +0200
committerZesko2024-07-02 19:29:35 +0200
commit420d0696272fa745c24ae8362519dc2d7fa637cc (patch)
tree2676f286b32f4de16cecd1b4f1ba5802288de847
parent26e6b51e91477524e91bb406c728eaf0ca68aa70 (diff)
downloadaur-420d0696272fa745c24ae8362519dc2d7fa637cc.tar.gz
Release 1.0.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9b62bf720d60..b2eeff2b1844 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = systemd-timer-notify
pkgdesc = It notifies you on Desktop when systemd-service is started and processed, the notification will be closed automatically when systemd-service's process is done.
pkgver = 1.0.0
- pkgrel = 1
- url = https://gitlab.com/Zesko/systemd-timer-notify.git
+ pkgrel = 2
+ url = https://gitlab.com/Zesko/systemd-timer-notify
arch = any
license = GPL3
makedepends = git
@@ -13,7 +13,7 @@ pkgbase = systemd-timer-notify
provides = systemd-timer-notify
conflicts = systemd-timer-notify-git
backup = etc/systemd-timer-notify.conf
- source = git+https://gitlab.com/Zesko/systemd-timer-notify.git
+ source = systemd-timer-notify-1.0.0.tar.gz::https://gitlab.com/Zesko/systemd-timer-notify/-/archive/Release-1.0.0/systemd-timer-notify-Release-1.0.0.tar.gz
sha256sums = SKIP
pkgname = systemd-timer-notify
diff --git a/PKGBUILD b/PKGBUILD
index a496b9eb59d8..a0a7060e5f77 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Zesko
pkgname=systemd-timer-notify
pkgver=1.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="It notifies you on Desktop when systemd-service is started and processed, the notification will be closed automatically when systemd-service's process is done."
arch=('any')
-url="https://gitlab.com/Zesko/systemd-timer-notify.git"
+url="https://gitlab.com/Zesko/systemd-timer-notify"
license=('GPL3')
depends=('python' 'dunst' 'systemd' 'openssh')
makedepends=('git')
provides=("${pkgname}")
conflicts=("${pkgname}-git")
backup=("etc/${pkgname}.conf")
-source=('git+https://gitlab.com/Zesko/systemd-timer-notify.git')
+source=("$pkgname-$pkgver.tar.gz::$url/-/archive/Release-$pkgver/$pkgname-Release-$pkgver.tar.gz")
sha256sums=('SKIP')
+
package() {
- cd "$srcdir/${pkgname}"
+ cd "$srcdir/$pkgname-Release-$pkgver"
cp -vr usr etc "$pkgdir"
}
-