summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpiotr2020-08-26 23:53:49 +0200
committerpiotr2020-08-26 23:53:49 +0200
commit6a9025b26d3de321ed28804975d42fae3a36ac45 (patch)
tree365cab17090cff4a4ca25dbc742c4eb44a1186c1
parentc181e1666c42f4fc1b80b31040a267a53317df0c (diff)
downloadaur-6a9025b26d3de321ed28804975d42fae3a36ac45.tar.gz
update to 1.4
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD18
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e7e5f1e1fd4b..125e6a55df56 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = t2ec
pkgdesc = Scripts to display info icons and controls in Tint2 or other panels
- pkgver = 1.3
- pkgrel = 2
+ pkgver = 1.4
+ pkgrel = 1
url = https://github.com/nwg-piotr/tint2-executors
arch = x86_64
license = GPL3
@@ -16,8 +16,8 @@ pkgbase = t2ec
optdepends = light: for machines not handling xbacklight
optdepends = rof-git: for running mouse events commands as single instances
optdepends = zenity: for volume and brightness slider box
- source = https://github.com/nwg-piotr/t2ec/archive/v1.3-2.tar.gz
- md5sums = f2a6312c36ad73b874ccdbee9f87bb7a
+ source = https://github.com/nwg-piotr/t2ec/archive/v1.4.tar.gz
+ md5sums = 5d3c99306d30da29998c39c6dea741eb
pkgname = t2ec
diff --git a/PKGBUILD b/PKGBUILD
index af542e8eb921..84024126eddd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Piotr Miller <nwg.piotr@gmail.com>
pkgname=('t2ec')
-pkgver=1.3
-pkgrel=2
+pkgver=1.4
+pkgrel=1
pkgdesc="Scripts to display info icons and controls in Tint2 or other panels"
arch=('x86_64')
url="https://github.com/nwg-piotr/tint2-executors"
@@ -11,15 +11,15 @@ optdepends=('light: for machines not handling xbacklight'
'rof-git: for running mouse events commands as single instances'
'zenity: for volume and brightness slider box')
-source=("https://github.com/nwg-piotr/t2ec/archive/v1.3-2.tar.gz")
+source=("https://github.com/nwg-piotr/t2ec/archive/v1.4.tar.gz")
-md5sums=('f2a6312c36ad73b874ccdbee9f87bb7a')
+md5sums=('5d3c99306d30da29998c39c6dea741eb')
package() {
- install -D -t "$pkgdir"/usr/lib/"$pkgname" "$pkgname"-"$pkgver"-"$pkgrel"/scripts-arch/*.sh
- install -D -t "$pkgdir"/usr/lib/"$pkgname" "$pkgname"-"$pkgver"-"$pkgrel"/scripts-arch/*.py
- install -D -t "$pkgdir"/usr/bin "$pkgname"-"$pkgver"-"$pkgrel"/scripts-arch/t2ec
- install -D -t "$pkgdir"/usr/share/"$pkgname" "$pkgname"-"$pkgver"-"$pkgrel"/images/*.svg
- install -D -t "$pkgdir"/usr/share/tint2 "$pkgname"-"$pkgver"-"$pkgrel"/configs-arch/*.tint2rc
+ install -D -t "$pkgdir"/usr/lib/"$pkgname" "$pkgname"-"$pkgver"/scripts-arch/*.sh
+ install -D -t "$pkgdir"/usr/lib/"$pkgname" "$pkgname"-"$pkgver"/scripts-arch/*.py
+ install -D -t "$pkgdir"/usr/bin "$pkgname"-"$pkgver"/scripts-arch/t2ec
+ install -D -t "$pkgdir"/usr/share/"$pkgname" "$pkgname"-"$pkgver"/images/*.svg
+ install -D -t "$pkgdir"/usr/share/tint2 "$pkgname"-"$pkgver"/configs-arch/*.tint2rc
}