summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorpiotr2019-02-12 00:33:23 +0100
committerpiotr2019-02-12 00:33:23 +0100
commitc181e1666c42f4fc1b80b31040a267a53317df0c (patch)
tree7f94ed5137f80dcd45cfc80c647775e11808538d
parent9aa0bb3b70b782a919e2750a3f487073c20c4617 (diff)
downloadaur-c181e1666c42f4fc1b80b31040a267a53317df0c.tar.gz
--weather - unwanted wget logs -> /dev/null
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD16
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 49450ad8d4fe..e7e5f1e1fd4b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = t2ec
pkgdesc = Scripts to display info icons and controls in Tint2 or other panels
pkgver = 1.3
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/nwg-piotr/tint2-executors
arch = x86_64
license = GPL3
@@ -16,8 +16,8 @@ pkgbase = t2ec
optdepends = light: for machines not handling xbacklight
optdepends = rof-git: for running mouse events commands as single instances
optdepends = zenity: for volume and brightness slider box
- source = https://github.com/nwg-piotr/t2ec/archive/v1.3.tar.gz
- md5sums = 86bfccf9efac96f88a63cbbd431fbb74
+ source = https://github.com/nwg-piotr/t2ec/archive/v1.3-2.tar.gz
+ md5sums = f2a6312c36ad73b874ccdbee9f87bb7a
pkgname = t2ec
diff --git a/PKGBUILD b/PKGBUILD
index ee5be8177f2c..af542e8eb921 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Piotr Miller <nwg.piotr@gmail.com>
pkgname=('t2ec')
pkgver=1.3
-pkgrel=1
+pkgrel=2
pkgdesc="Scripts to display info icons and controls in Tint2 or other panels"
arch=('x86_64')
url="https://github.com/nwg-piotr/tint2-executors"
@@ -11,15 +11,15 @@ optdepends=('light: for machines not handling xbacklight'
'rof-git: for running mouse events commands as single instances'
'zenity: for volume and brightness slider box')
-source=("https://github.com/nwg-piotr/t2ec/archive/v1.3.tar.gz")
+source=("https://github.com/nwg-piotr/t2ec/archive/v1.3-2.tar.gz")
-md5sums=('86bfccf9efac96f88a63cbbd431fbb74')
+md5sums=('f2a6312c36ad73b874ccdbee9f87bb7a')
package() {
- install -D -t "$pkgdir"/usr/lib/"$pkgname" "$pkgname"-"$pkgver"/scripts-arch/*.sh
- install -D -t "$pkgdir"/usr/lib/"$pkgname" "$pkgname"-"$pkgver"/scripts-arch/*.py
- install -D -t "$pkgdir"/usr/bin "$pkgname"-"$pkgver"/scripts-arch/t2ec
- install -D -t "$pkgdir"/usr/share/"$pkgname" "$pkgname"-"$pkgver"/images/*.svg
- install -D -t "$pkgdir"/usr/share/tint2 "$pkgname"-"$pkgver"/configs-arch/*.tint2rc
+ install -D -t "$pkgdir"/usr/lib/"$pkgname" "$pkgname"-"$pkgver"-"$pkgrel"/scripts-arch/*.sh
+ install -D -t "$pkgdir"/usr/lib/"$pkgname" "$pkgname"-"$pkgver"-"$pkgrel"/scripts-arch/*.py
+ install -D -t "$pkgdir"/usr/bin "$pkgname"-"$pkgver"-"$pkgrel"/scripts-arch/t2ec
+ install -D -t "$pkgdir"/usr/share/"$pkgname" "$pkgname"-"$pkgver"-"$pkgrel"/images/*.svg
+ install -D -t "$pkgdir"/usr/share/tint2 "$pkgname"-"$pkgver"-"$pkgrel"/configs-arch/*.tint2rc
}