aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDany Marcoux2017-10-24 16:01:28 +0200
committerDany Marcoux2017-10-24 16:02:25 +0200
commit12e0fc4e8e98fc018e2c1e34a4b0dc0438e991ba (patch)
treee43eb9a8977eeed2fb1a0db4aac1cbfd1d5cd70f
parenta7b0d971cc11b10ac08cce6b9ad1d6f6f2b6cb6a (diff)
downloadaur-12e0fc4e8e98fc018e2c1e34a4b0dc0438e991ba.tar.gz
Release v1.4.0
v is now prefixed to the version
-rw-r--r--.SRCINFO15
-rw-r--r--PKGBUILD11
2 files changed, 14 insertions, 12 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d4dba3b46e51..fbe0cad93dda 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,20 @@
pkgbase = tag-ag
pkgdesc = tag: Instantly jump to your ag matches (Precompiled binary from official repository)
- pkgver = 1.2.1
- pkgrel = 3
+ pkgver = v1.4.0
+ pkgrel = 1
url = https://github.com/aykamko/tag
arch = i686
arch = x86_64
license = MIT
- depends = the_silver_searcher>=0.25
+ optdepends = the_silver_searcher>=0.25
+ optdepends = ripgrep
provides = tag
options = !strip
options = !emptydirs
- source_i686 = https://github.com/aykamko/tag/releases/download/1.2.1/tag_linux_386.tar.gz
- md5sums_i686 = 1c987fda22316cc93a8f6a697ac1e694
- source_x86_64 = https://github.com/aykamko/tag/releases/download/1.2.1/tag_linux_amd64.tar.gz
- md5sums_x86_64 = b931c6f7d751ea0c76cee8bd226122cd
+ source_i686 = https://github.com/aykamko/tag/releases/download/v1.4.0/tag_linux_386.tar.gz
+ md5sums_i686 = 9c05463a7939db7f13be36e02951aa49
+ source_x86_64 = https://github.com/aykamko/tag/releases/download/v1.4.0/tag_linux_amd64.tar.gz
+ md5sums_x86_64 = 665dbe367a39303c9140252163bbc148
pkgname = tag-ag
diff --git a/PKGBUILD b/PKGBUILD
index 2f1782b8e92f..d8cbdb65e7ef 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
# Maintainer: Dany Marcoux <danymarcoux+archlinux@gmail.com>
pkgname=tag-ag
-pkgver=1.2.1
-pkgrel=3
+pkgver=v1.4.0
+pkgrel=1
pkgdesc='tag: Instantly jump to your ag matches (Precompiled binary from official repository)'
arch=('i686' 'x86_64')
url='https://github.com/aykamko/tag'
license=('MIT') # https://github.com/aykamko/tag/blob/master/LICENSE
-depends=('the_silver_searcher>=0.25')
+optdepends=('the_silver_searcher>=0.25'
+ 'ripgrep')
options=('!strip' '!emptydirs')
provides=('tag')
source_i686=("https://github.com/aykamko/tag/releases/download/$pkgver/tag_linux_386.tar.gz")
source_x86_64=("https://github.com/aykamko/tag/releases/download/$pkgver/tag_linux_amd64.tar.gz")
-md5sums_i686=('1c987fda22316cc93a8f6a697ac1e694')
-md5sums_x86_64=('b931c6f7d751ea0c76cee8bd226122cd')
+md5sums_i686=('9c05463a7939db7f13be36e02951aa49')
+md5sums_x86_64=('665dbe367a39303c9140252163bbc148')
package() {
install -Dm755 "tag" "$pkgdir/usr/bin/tag"