summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartchus2016-09-14 22:09:38 +0200
committerMartchus2016-09-14 22:09:38 +0200
commitb37d948953c219c2c66ef6f520b587ea1cf6ebeb (patch)
tree678fe99998dbb0ae220d3a6093982d5025305c93
parentba4977f3d7d957c7b075fd714bc5356f5a14bea6 (diff)
downloadaur-b37d948953c219c2c66ef6f520b587ea1cf6ebeb.tar.gz
Update version
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD13
2 files changed, 11 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 182cd4d2951f..ec02b992365d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,10 @@
# Generated by mksrcinfo v8
-# Tue Apr 26 19:53:35 UTC 2016
+# Wed Sep 14 20:09:37 UTC 2016
pkgbase = tageditor
- pkgdesc = A tag editor with Qt GUI and command-line interface supporting MP4/M4A/AAC (iTunes), ID3, Vorbis, Opus and Matroska.
- pkgver = 1.4.0
+ pkgdesc = A tag editor with Qt GUI and command-line interface supporting MP4/M4A/AAC (iTunes), ID3, Vorbis, Opus and Matroska
+ pkgver = 2.0.0
pkgrel = 1
url = https://github.com/Martchus/tageditor
- install = tageditor.install
arch = i686
arch = x86_64
license = GPL
@@ -17,8 +16,8 @@ pkgbase = tageditor
depends = xdg-utils
depends = qt5-webkit
depends = qt5-declarative
- source = tageditor-1.4.0.tar.gz::https://github.com/Martchus/tageditor/archive/v1.4.0.tar.gz
- sha256sums = 37281b85c633b2f91310c0747f6ae69a108961ee5de1fa5ad3ba27a1707359aa
+ source = tageditor-2.0.0.tar.gz::https://github.com/Martchus/tageditor/archive/v2.0.0.tar.gz
+ sha256sums = b3818112660b14b5e50c2b2f9521a1aaa1dafc12145e340fc5b210ee36056e41
pkgname = tageditor
diff --git a/PKGBUILD b/PKGBUILD
index e0ad190be208..daaac22acb34 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
# All my PKGBUILDs are managed at https://github.com/Martchus/PKGBUILDs where
# you also find the URL of a binary repository.
-# set the web view provider: either webkit, webengine or none
+# set the web view provider: either webkit, webengine, auto or none
_webview_provider=webkit
-# set the JavaScript provider: either script, qml or none
+# set the JavaScript provider: either script, qml, auto or none
_js_provider=qml
_reponame=tageditor
pkgname=tageditor
-pkgver=1.4.0
+pkgver=2.0.0
pkgrel=1
arch=('i686' 'x86_64')
-pkgdesc="A tag editor with Qt GUI and command-line interface supporting MP4/M4A/AAC (iTunes), ID3, Vorbis, Opus and Matroska."
+pkgdesc='A tag editor with Qt GUI and command-line interface supporting MP4/M4A/AAC (iTunes), ID3, Vorbis, Opus and Matroska'
license=('GPL')
depends=('qtutilities' 'tagparser' 'desktop-file-utils' 'xdg-utils')
[[ $_webview_provider == none ]] && [[ $_js_provider == none ]] && depends+=('qt5-base')
@@ -23,10 +23,9 @@ depends=('qtutilities' 'tagparser' 'desktop-file-utils' 'xdg-utils')
[[ $_js_provider == script ]] && depends+=('qt5-script')
[[ $_js_provider == qml ]] && depends+=('qt5-declarative')
makedepends=('cmake' 'qt5-tools')
-install=${pkgname}.install
url="https://github.com/Martchus/${_reponame}"
-source=("tageditor-${pkgver}.tar.gz::https://github.com/Martchus/${_reponame}/archive/v${pkgver}.tar.gz")
-sha256sums=('37281b85c633b2f91310c0747f6ae69a108961ee5de1fa5ad3ba27a1707359aa')
+source=("${_reponame}-${pkgver}.tar.gz::https://github.com/Martchus/${_reponame}/archive/v${pkgver}.tar.gz")
+sha256sums=('b3818112660b14b5e50c2b2f9521a1aaa1dafc12145e340fc5b210ee36056e41')
build() {
cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"