summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMartchus2015-09-26 20:42:22 +0200
committerMartchus2015-09-26 20:42:22 +0200
commit400716e4149ad963837001202575a893c90080ca (patch)
tree58bdf6ff5ad19ac43d06bc2bc138ed90dfd5114b
parent377df3ac9206e3617a201e9e75c933e48d57b32b (diff)
downloadaur-400716e4149ad963837001202575a893c90080ca.tar.gz
do not force -j option in PKGBUILD file
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9a16a93aa66e..5dea30d28cf8 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = tagparser
pkgdesc = C++ library for reading and writing MP4 (iTunes), ID3, Vorbis and Matroska tags.
pkgver = 2.0.2
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/Martchus/tagparser
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index a6f5af95db48..a0dffaebaa1c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Martchus <martchus@gmx.net>
pkgname=tagparser
pkgver=2.0.2
-pkgrel=1
+pkgrel=2
arch=('i686' 'x86_64')
pkgdesc="C++ library for reading and writing MP4 (iTunes), ID3, Vorbis and Matroska tags."
license=('GPL')
@@ -15,7 +15,7 @@ sha256sums=('7ab448f305692c9185be3916b00d984507e6c28472d4c320229c48994d1c300c')
build() {
cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"
INSTALL_ROOT=$pkgdir/usr/ qmake-qt5 "$pkgname.pro"
- make -j 4
+ make
}
package() {