summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorlaochailan2024-03-12 19:31:04 -0400
committerlaochailan2024-03-12 19:31:04 -0400
commitf641224d2e69ce7d299aa069009c9ce21474d356 (patch)
tree7359817b2a6e9ba62bbbab7934664beb31ade436
parentccb07aa6fef4faba6f0ad685242b7bce297e4d41 (diff)
downloadaur-f641224d2e69ce7d299aa069009c9ce21474d356.tar.gz
update to v1.4.1
-rw-r--r--.SRCINFO9
-rw-r--r--PKGBUILD9
2 files changed, 10 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 6a7d58f347c8..0eab23c1a8b1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,13 @@
pkgbase = taisei
pkgdesc = Open source Touhou clone
- pkgver = 1.4
- pkgrel = 3
+ pkgver = 1.4.1
+ pkgrel = 1
url = https://taisei-project.org/
arch = i686
arch = x86_64
license = MIT
makedepends = meson
+ makedepends = gamemode
makedepends = python-docutils
makedepends = python-zstandard
depends = opengl-driver
@@ -18,7 +19,7 @@ pkgbase = taisei
depends = zstd
depends = opusfile
depends = hicolor-icon-theme
- source = https://github.com/taisei-project/taisei/releases/download/v1.4/taisei-1.4.tar.xz
- sha256sums = cc025ad73246790e1a53978c4612b3aaffc0d3acfbfd181a39e6fbd853ca99be
+ source = https://github.com/taisei-project/taisei/releases/download/v1.4.1/taisei-1.4.1.tar.xz
+ sha256sums = 98a4fcea296e7bd3ef21c23adf065500ee5e41cbc66e6cf611168a20cd539a01
pkgname = taisei
diff --git a/PKGBUILD b/PKGBUILD
index 83d7f27ebedf..1f38b8610e76 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,16 +4,17 @@
# Contributor: carstene1ns <arch carsten-teibes de> - http://git.io/ctPKG
pkgname=taisei
-pkgver=1.4
-pkgrel=3
+pkgver=1.4.1
+pkgrel=1
pkgdesc="Open source Touhou clone"
arch=('i686' 'x86_64')
url="https://taisei-project.org/"
license=('MIT')
depends=('opengl-driver' 'sdl2' 'cglm' 'freetype2' 'libwebp' 'libzip' 'zstd' 'opusfile' 'hicolor-icon-theme')
-makedepends=('meson' 'python-docutils' 'python-zstandard')
+makedepends=('meson' 'gamemode' 'python-docutils' 'python-zstandard')
source=("https://github.com/taisei-project/taisei/releases/download/v$pkgver/taisei-$pkgver.tar.xz")
-sha256sums=('cc025ad73246790e1a53978c4612b3aaffc0d3acfbfd181a39e6fbd853ca99be')
+sha256sums=('98a4fcea296e7bd3ef21c23adf065500ee5e41cbc66e6cf611168a20cd539a01')
+
build() {
cd $pkgname-$pkgver