summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonas Witschel2018-12-10 23:16:52 +0100
committerJonas Witschel2018-12-10 23:16:52 +0100
commit39339f616e2f34935f788ca3bc9dec353a52491f (patch)
tree3a8bcc7a25171fd123c044827bbd0f41f2c087a8
parent11711228ac5535c91e7374f4320bacfe8b341a99 (diff)
downloadaur-39339f616e2f34935f788ca3bc9dec353a52491f.tar.gz
Cosmetic changes
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 98b3c3572351..d5357b57615d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,7 @@ pkgver() {
prepare() {
cd "${pkgname%-git}"
- autoreconf -if
+ autoreconf --install --force
}
build() {
@@ -31,10 +31,10 @@ build() {
check() {
cd "${pkgname%-git}"
- make -k check
+ make check
}
package() {
cd "${pkgname%-git}"
- make DESTDIR="$pkgdir/" install
+ make DESTDIR="$pkgdir" install
}