summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDaniel Sonck2020-07-29 12:47:59 +0200
committerDaniel Sonck2020-07-29 12:47:59 +0200
commit74b344138179b032009f589a0fb1dbc89567039e (patch)
tree77931660320d254c9dd46575294aaef8fc9a656a
parent23846a89e6602a156b1c4acb80d4dbcef94fd592 (diff)
downloadaur-74b344138179b032009f589a0fb1dbc89567039e.tar.gz
Fix git describe to determine version
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b7f4beed0b50..204322096b2c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = targetd-git
pkgdesc = Remote configuration of a LIO-based storage appliance
- pkgver = 0.8.8.69.g0322c1a
+ pkgver = 0.8.12.2.g0322c1a
pkgrel = 1
url = https://github.com/open-iscsi/targetd
arch = any
diff --git a/PKGBUILD b/PKGBUILD
index 82f3400246d8..4b6297f48a38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Hubbe King <hubbe128@gmail.com>
pkgname=targetd-git
-pkgver=0.8.8.69.g0322c1a
+pkgver=0.8.12.2.g0322c1a
pkgrel=1
pkgdesc="Remote configuration of a LIO-based storage appliance"
arch=('any')
@@ -20,7 +20,7 @@ optdepends=('zfs-utils: ZFS block device support'
pkgver() {
cd "${srcdir}/${pkgname}"
- git describe | sed -e 's/v//g' -e 's/-/./g'
+ git describe --tags | sed -e 's/v//g' -e 's/-/./g'
}
package() {