summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorM.Reynolds2020-01-15 12:22:27 -0500
committerM.Reynolds2020-01-15 12:22:27 -0500
commit3f57a1dfddba10b1710fdff9343f9c2d5fd6e1d7 (patch)
tree250e5d2b5c1e63ade55527b12ef1ab8e07336f6e
parentc320590a74373b3ac04d59b5c780534e6b74a81c (diff)
downloadaur-3f57a1dfddba10b1710fdff9343f9c2d5fd6e1d7.tar.gz
Update Java dependency. I added v13 but >= v11 should work.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 36426d43a9c9..9cc45a69b10f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,11 @@
pkgbase = tastyworks
pkgdesc = One of the fastest, most reliable, and most secure trading platforms in the world.
pkgver = 1.0.16
- pkgrel = 4
+ pkgrel = 5
url = https://tastyworks.com/technology.html
arch = x86_64
license = Other
- depends = java-runtime
+ depends = jre-openjdk
source = https://download.tastyworks.com/desktop-1.x.x/1.0.16/tastyworks-1.0.16-1.x86_64.rpm
source = tastyworks.png
sha256sums = 8a2c9bd54dd1736aa07e693839939988d94951537709cf1bd3e9263ce3368fd5
diff --git a/PKGBUILD b/PKGBUILD
index 71c90c980eab..a18f3f01b602 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,12 @@
pkgname=tastyworks
pkgver=1.0.16
-pkgrel=4
+pkgrel=5
pkgdesc="One of the fastest, most reliable, and most secure trading platforms in the world."
arch=('x86_64')
url="https://tastyworks.com/technology.html"
license=('Other')
-depends=('java-runtime')
+depends=('jre-openjdk')
source=("https://download.tastyworks.com/desktop-1.x.x/$pkgver/$pkgname-$pkgver-1.x86_64.rpm"
"tastyworks.png")
sha256sums=('8a2c9bd54dd1736aa07e693839939988d94951537709cf1bd3e9263ce3368fd5'
@@ -52,4 +52,4 @@ package() {
# Install necessary Java program jars
install -d "$pkgname/usr/lib/$pkgname/app"
cp -r "$srcdir/opt/$pkgname/app/" "$pkgdir/usr/lib/$pkgname/app/"
-} \ No newline at end of file
+}