summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLukáš Jirkovský2015-08-19 22:03:02 +0200
committerLukáš Jirkovský2015-08-19 22:03:02 +0200
commit46bd932c1cfc99141dd03be7e46322d5df74a968 (patch)
tree4e461d23f5f10a217c03ff3de64e6aec7dcf178c
parentdc1f330a42e780bdacf27a2d128ed2b96f595f62 (diff)
downloadaur-tau.tar.gz
* fix BFD and demangle detection
* update to 2.24.1
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c2ad9b81f1a..63702a716bd7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Lukas Jirkovsky <l.jirkovsky@gmail.com>
pkgname=tau
-pkgver=2.23.1
+pkgver=2.24.1
pkgrel=1
pkgdesc="Profiling and tracing toolkit for Fortran, C, C++, Java and Python programs"
arch=('i686' 'x86_64')
@@ -23,7 +23,8 @@ pkgver() {
build() {
cd "$srcdir/$pkgname-$pkgver"
- ./configure -LINUXTIMERS -pthread
+ # useropt is required for proper detection of BFD and demangle.h
+ ./configure -LINUXTIMERS -pthread -useropt="-DPACKAGE -DPACKAGE_VERSION -ldl -I/usr/include/libiberty"
make install
}