summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorartemtech2017-08-10 22:59:09 +0700
committerartemtech2017-08-10 22:59:09 +0700
commit4de25d086d02ef721581a885c60776ec353f2374 (patch)
tree61b190f93a9c090216057c237af16feeff997b84
downloadaur-4de25d086d02ef721581a885c60776ec353f2374.tar.gz
initial commit on AUR
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD24
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..7eaeef3af805
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = tebu-flat-icon-theme
+ pkgdesc = Official icon sets from BlankOn
+ pkgver = 0.1.4
+ pkgrel = 1
+ url = https://blankonlinux.or.id
+ arch = any
+ license = GPL3
+ depends = gtk3
+ depends = tebu-icon-theme
+ source = tebu-flat-icon-theme::git+https://github.com/BlankOn/tebu-flat.git
+ md5sums = SKIP
+
+pkgname = tebu-flat-icon-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..256b2a3e9d7e
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,24 @@
+# Maintainer: artemtech <sofyanartem@gmail.com>
+pkgname=tebu-flat-icon-theme
+pkgver=0.1.4
+pkgrel=1
+pkgdesc="Official icon sets from BlankOn"
+arch=('any')
+url="https://blankonlinux.or.id"
+license=('GPL3')
+depends=('gtk3' 'tebu-icon-theme')
+source=("$pkgname"::"git+https://github.com/BlankOn/tebu-flat.git")
+md5sums=('SKIP')
+
+package() {
+ cd ${srcdir}/${pkgname}/Tebu-Flat
+ DESTDIR="${pkgdir}/usr/share/icons/Tebu-Flat"
+ mkdir -p "$DESTDIR/"
+ cp -R actions/ "$DESTDIR/"
+ cp -R apps/ "$DESTDIR/"
+ cp -R categories/ "$DESTDIR/"
+ cp -R devices/ "$DESTDIR/"
+ cp -R places/ "$DESTDIR/"
+ cp -R status/ "$DESTDIR/"
+ install -Dm644 index.theme "$DESTDIR/"
+}