summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRafael Fontenelle2019-12-15 18:30:12 -0300
committerRafael Fontenelle2019-12-15 18:30:12 -0300
commit780b2cbbc3a8af32dacd0ad6119cd1f81c072591 (patch)
tree8fea31b0434e2ea864140b748bf886053d8cdbcb
parent74bcd29a2ffbfa2f5c91907fe7abff9de4501044 (diff)
downloadaur-780b2cbbc3a8af32dacd0ad6119cd1f81c072591.tar.gz
Cosmetics
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD15
2 files changed, 10 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fad072d4c4f6..b09a15ed02b1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
pkgbase = teeworlds-git
pkgdesc = Multiplayer 2D shooter
- pkgver = 0.7.2.4167.3c165cce0
+ pkgver = 0.7.3.4706.65c1d46f5
pkgrel = 1
- url = http://teeworlds.com
+ url = https://teeworlds.com
arch = x86_64
license = custom
makedepends = python
diff --git a/PKGBUILD b/PKGBUILD
index 0268cfb1c172..b2a821f9ac5d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,19 @@
# Maintainer: Rafael Fontenelle <rafaelff@gnome.org>
pkgname=teeworlds-git
-pkgver=0.7.2.4167.3c165cce0
+pkgver=0.7.3.4706.65c1d46f5
pkgrel=1
pkgdesc='Multiplayer 2D shooter'
arch=('x86_64')
-url="http://teeworlds.com"
+url="https://teeworlds.com"
license=('custom')
depends=('alsa-lib' 'glu' 'mesa' 'gcc-libs' 'sdl2' 'freetype2')
makedepends=('python' 'git' 'bam' 'imagemagick')
provides=('teeworlds')
conflicts=('teeworlds')
-source=(git+https://github.com/teeworlds/teeworlds.git
- git+https://github.com/teeworlds/teeworlds-translation.git
- git+https://github.com/teeworlds/teeworlds-maps.git)
+source=('git+https://github.com/teeworlds/teeworlds.git'
+ 'git+https://github.com/teeworlds/teeworlds-translation.git'
+ 'git+https://github.com/teeworlds/teeworlds-maps.git')
md5sums=('SKIP'
'SKIP'
'SKIP')
@@ -57,11 +57,12 @@ package() {
install -m644 other/teeworlds.appdata.xml "$pkgdir/usr/share/metainfo/"
install -m644 other/teeworlds.desktop "$pkgdir/usr/share/applications/"
- # install client and server icon files according to the imagem size
+ # Install client and server icon files according to the image size
for num in 0 1 2 3 4 5; do
_s=$(file "$srcdir/teeworlds-$num.png" | cut -d' ' -f5)
[[ $_s == ?(-)+([0-9]) ]] # is it a number?
_s=${_s}x${_s}
- install -Dm644 "$srcdir/teeworlds-$num.png" "$pkgdir/usr/share/icons/hicolor/$_s/apps/teeworlds.png"
+ install -Dm644 "$srcdir/teeworlds-$num.png" \
+ "$pkgdir/usr/share/icons/hicolor/$_s/apps/teeworlds.png"
done
}