summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorRobosky2019-05-07 22:24:41 +0800
committerRobosky2019-05-07 22:24:41 +0800
commit18a9befea23e6b33f1e1a8c6f322122a3534341b (patch)
tree0af8b92c22a297c3fddb69dbfbf41f3f19fc12f2
parent8ee4a2c44cdaeea3bed816ec3512e11794d8b62a (diff)
downloadaur-18a9befea23e6b33f1e1a8c6f322122a3534341b.tar.gz
fix package() issue, use !strip to reduce packaging time
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fa93d512340e..f0117213367c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = tela-icon-theme-git
pkgdesc = A flat colorful Design icon theme.
- pkgver = 80.977a6b29
+ pkgver = 87.2f053185
pkgrel = 1
url = https://github.com/vinceliuice/Tela-icon-theme
arch = any
license = GPL3
+ options = !strip
source = git+https://github.com/vinceliuice/Tela-icon-theme.git
sha256sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index d49ae07d3b4c..aa5ab2c04bb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,13 +3,14 @@
pkgname=tela-icon-theme-git
_gitname=Tela-icon-theme
pkgdesc="A flat colorful Design icon theme."
-pkgver=80.977a6b29
+pkgver=87.2f053185
pkgrel=1
arch=('any')
url="https://github.com/vinceliuice/Tela-icon-theme"
license=('GPL3')
source=("git+https://github.com/vinceliuice/Tela-icon-theme.git")
sha256sums=('SKIP')
+options=('!strip')
pkgver() {
cd "${srcdir}/${_gitname}"
@@ -19,7 +20,7 @@ pkgver() {
package() {
cd "${srcdir}/${_gitname}"
install -dm755 "${pkgdir}/"usr/share/icons
- sed -i '/gtk-update-icon-cache/d' Install
- ./Install -d "${pkgdir}"/usr/share/icons
+ sed -i '/gtk-update-icon-cache/d' install.sh
+ ./install.sh -d "${pkgdir}"/usr/share/icons
}