summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBen Lönnqvist2021-08-18 02:01:02 +0300
committerBen Lönnqvist2021-08-18 02:01:02 +0300
commit8f6fadd1b9d4e6868968cc46c97bfdf3b85d10e0 (patch)
tree0dd47abe3e95bb275684a4d255ad56a75d37edc1
parent31f7d6a4097a8154f9cd693e73ac6ec977c851ba (diff)
downloadaur-8f6fadd1b9d4e6868968cc46c97bfdf3b85d10e0.tar.gz
upgpkg: telegram-desktop-dev 2.9.4-1
- Version bump.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD2
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fcace5fd338a..8f4d7986f0fb 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = telegram-desktop-dev
pkgdesc = Official Telegram Desktop client - development release
- pkgver = 2.9.3
+ pkgver = 2.9.4
pkgrel = 1
url = https://desktop.telegram.org/
arch = x86_64
@@ -38,7 +38,7 @@ pkgbase = telegram-desktop-dev
optdepends = xdg-desktop-portal: desktop integration
provides = telegram-desktop
conflicts = telegram-desktop
- source = tdesktop::git+https://github.com/telegramdesktop/tdesktop#tag=v2.9.3
+ source = tdesktop::git+https://github.com/telegramdesktop/tdesktop#tag=v2.9.4
source = Catch::git+https://github.com/philsquared/Catch
source = cmake::git+https://github.com/desktop-app/cmake_helpers.git
source = codegen::git+https://github.com/desktop-app/codegen.git
diff --git a/PKGBUILD b/PKGBUILD
index a58eb8063e7b..373836f3c0d9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Thanks Nicholas Guriev <guriev-ns@ya.ru> for the initial patches!
# https://github.com/mymedia2/tdesktop
pkgname=telegram-desktop-dev
-pkgver=2.9.3
+pkgver=2.9.4
pkgrel=1
pkgdesc='Official Telegram Desktop client - development release'
arch=(x86_64)