summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbakatrouble2019-11-07 16:14:02 +0300
committerbakatrouble2019-11-07 16:14:02 +0300
commit57ce34c9610d175c340e68088ddf4c599bcbc075 (patch)
tree5acb3cd78f2966c29dd3335aaceecc1a5ea9a13f
parent78ab334ac25493d9ec7be58af450653a74e61757 (diff)
downloadaur-57ce34c9610d175c340e68088ddf4c599bcbc075.tar.gz
Remove multithreading arg for make
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5dc14bd4a8c2..10c37292d27e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ optdepends=('libnotify: desktop notifications'
'ttf-opensans: default Open Sans font family')
provides=("${pkgname%-git}")
conflicts=("${pkgname%-git}")
-source=("tdesktop::git+https://github.com/telegramdesktop/tdesktop.git#branch=dev"
+source=("tdesktop::git+https://github.com/telegramdesktop/tdesktop.git#tag=dev"
"libtgvoip::git+https://github.com/telegramdesktop/libtgvoip"
"variant::git+https://github.com/mapbox/variant"
"Catch2::git+https://github.com/catchorg/Catch2.git"
@@ -114,7 +114,7 @@ build() {
sed -i "$NUM r ../CMakeLists.inj" out/Release/CMakeLists.txt
cd "$srcdir/tdesktop/out/Release"
cmake . -DCMAKE_INSTALL_PREFIX=/usr -DCMAKE_BUILD_TYPE=Release -UTDESKTOP_OFFICIAL_TARGET
- make -j17
+ make
}
package() {