summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoroli2015-12-11 22:09:31 +0100
committeroli2015-12-11 22:09:31 +0100
commitd021a08ed95b177eb5e8e00ec3a5fbfd06b1f2e2 (patch)
tree2ec52794458a2b49925d8f9d0df1981e263d3241
downloadaur-d021a08ed95b177eb5e8e00ec3a5fbfd06b1f2e2.tar.gz
adopted from aur3
-rw-r--r--.SRCINFO20
-rw-r--r--PKGBUILD19
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..086e6d6c6b87
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,20 @@
+# Generated by mksrcinfo v8
+# Fri Dec 11 21:09:12 UTC 2015
+pkgbase = televize
+ pkgdesc = CLI aplication to watch mainly Czech television streams
+ pkgver = 25
+ pkgrel = 1
+ url = http://xpisar.wz.cz
+ arch = any
+ license = GPL
+ depends = bash
+ depends = wget
+ depends = grep
+ depends = sed
+ depends = mplayer
+ depends = ctstream
+ source = http://xpisar.wz.cz/televize/televize-25
+ sha256sums = e2297e414d424cded59ea68e497115645232941070ae20da1fc8708a694b1afa
+
+pkgname = televize
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..31fd3e2ba748
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Jose Riha <jose1711 gmail com>
+# Contributor: Nicky726 <Nicky726 [at] gmail [dot] com>
+
+pkgname=televize
+pkgver=25
+pkgrel=1
+pkgdesc="CLI aplication to watch mainly Czech television streams"
+arch=('any')
+url="http://xpisar.wz.cz"
+license=('GPL')
+depends=('bash' 'wget' 'grep' 'sed' 'mplayer' 'ctstream')
+source=(http://xpisar.wz.cz/${pkgname}/${pkgname}-${pkgver})
+sha256sums=('e2297e414d424cded59ea68e497115645232941070ae20da1fc8708a694b1afa')
+
+package() {
+ cd "${srcdir}"
+ install -m755 -d "${pkgdir}/usr/bin"
+ install -m755 "${srcdir}/${pkgname}-${pkgver}" "${pkgdir}/usr/bin/${pkgname}"
+}