summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChacaS02018-08-15 19:22:25 +0400
committerChacaS02018-08-15 19:22:25 +0400
commitf97b018919163126327b124104a24a6e58eb8a91 (patch)
tree165b1b839e2efe5ceaa7be35cd73f2911b28a7bc
parenta34bef6abb046e0051cbc9fe8c3afebb008e42f9 (diff)
downloadaur-f97b018919163126327b124104a24a6e58eb8a91.tar.gz
:heavy_check_mark: Update for go get
:computer: More indications
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d06b3055919..aca8ec123cca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -55,8 +55,8 @@ build() {
if [[ -z "${GOBIN}" ]]; then
export GOBIN="$GOPATH/bin"
fi
-
- go get -u -t "$_gourl"
+ echo "Downloading and installing TEMPest using go get..."
+ go get -u -t -v "$_gourl"
@@ -113,6 +113,7 @@ package() {
if ! tempest > /dev/null 2>&1; then
sudo ln -s $GOBIN/tempest /usr/bin/tempest
fi
+echo "Ready to start, run tempest help to get started !"
}