summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMark Wagie2022-01-07 12:35:24 -0700
committerMark Wagie2022-01-07 12:35:24 -0700
commit626496c56a1d2a9fe1b5f6014266cd18aef87c9d (patch)
treefaa3e604e92324c7d4217729e1783dbd32ae3b89
parentd76c82bf1566282d5e6c186390c82ae38a66ed9f (diff)
downloadaur-626496c56a1d2a9fe1b5f6014266cd18aef87c9d.tar.gz
minor PKGBUILD improvements
-rw-r--r--.SRCINFO3
-rw-r--r--.gitignore7
-rw-r--r--PKGBUILD12
3 files changed, 14 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ed09e941efbf..4b8dd1a0be53 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = tempus-themes-konsole-git
pkgdesc = Tempus themes for Konsole
- pkgver = r15.7f154ba
+ pkgver = r16.475b7bf
pkgrel = 1
url = https://protesilaos.com/tempus-themes
arch = any
@@ -13,4 +13,3 @@ pkgbase = tempus-themes-konsole-git
sha256sums = SKIP
pkgname = tempus-themes-konsole-git
-
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..4dab8d6386e3
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,7 @@
+# Ignore everything
+*
+
+# But not these files...
+!.gitignore
+!PKGBUILD
+!.SRCINFO
diff --git a/PKGBUILD b/PKGBUILD
index 4e425e93783d..6500b4dd6b87 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
# Contributor: Protesilaos Stavrou <info at protesilaos dot com>
pkgname=tempus-themes-konsole-git
-pkgver=r15.7f154ba
+pkgver=r16.475b7bf
pkgrel=1
pkgdesc="Tempus themes for Konsole"
arch=('any')
@@ -15,12 +15,12 @@ source=("git+https://gitlab.com/protesilaos/${pkgname%-git}.git")
sha256sums=('SKIP')
pkgver() {
- cd "$srcdir/${pkgname%-git}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "$srcdir/${pkgname%-git}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
package() {
- cd "$srcdir/${pkgname%-git}"
- install -d "$pkgdir/usr/share/konsole"
- install -Dm644 *.colorscheme "$pkgdir/usr/share/konsole"
+ cd "$srcdir/${pkgname%-git}"
+ install -d "$pkgdir/usr/share/konsole"
+ install -Dm644 *.colorscheme "$pkgdir/usr/share/konsole"
}