summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEnihcam2018-04-28 07:52:02 +0800
committerEnihcam2018-04-28 07:52:02 +0800
commit0c7da879c3b70fd6b9379c6e94fcf3892a769c85 (patch)
tree50aa33a7f577f45f47f8401e38dec1fe8f852a30
parentcb29789539a76375d19cd2811f8566239885b881 (diff)
downloadaur-0c7da879c3b70fd6b9379c6e94fcf3892a769c85.tar.gz
fixed typo
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6b5d5565d32f..668ca7138757 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ prepare() {
export USE_DEFAULT_PYTHON_LIB_PATH=1
export HOST_CXX_COMPILER=/usr/bin/g++
export HOST_C_COMPILER=/usr/bin/gcc
- export CC_OPT_FLAGS="-march=native -mfpmath=sse -minline-stringops-dynamically -O2 -pipe -fstack-protector-strong -fno-plt"
+ export CC_OPT_FLAGS="-march=native -mfpmath=sse -O2 -pipe -fstack-protector-strong"
export TF_CUDA_CLANG=0
export TF_NEED_CUDA=0
export TF_NEED_JEMALLOC=0
@@ -61,7 +61,7 @@ build() {
cd ${srcdir}/tensorflow
./configure
- bazel build -c opt --config=sycl //tensorflow:libtensorflow.so //tensorflow/tools/pip_package:build_pip_package # ${_bazel_09_fix}
+ bazel build --config=opt --config=sycl //tensorflow:libtensorflow.so //tensorflow/tools/pip_package:build_pip_package # ${_bazel_09_fix}
bazel-bin/tensorflow/tools/pip_package/build_pip_package ${srcdir}/tmp
}