aboutsummarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFelipe2023-07-31 06:05:46 -0400
committerFelipe2023-07-31 06:05:46 -0400
commite33b07597677e2555aa5885ffc11cb14b91cce22 (patch)
treed4e83a134eb76127224db7accb4146c9f53e5a73
parenta287671516309b33e1cacb8d9ae847bd153fb7b2 (diff)
downloadaur-e33b07597677e2555aa5885ffc11cb14b91cce22.tar.gz
Updates v.1.0.4
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e7cc71ae69d3..6f870f5f9771 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,13 +22,13 @@ build() {
# Adjust the path according to the actual directory structure
# Example: If the extracted directory is "TermNotes-1.0.4," use that instead of "src"
- cd "TermNotes-${pkgver}"
+ # cd "TermNotes-${pkgver}"
# Now we are inside the correct directory, continue with the build
gcc -o term-notes term_notes_linux.c
}
package() {
- cd "$srcdir/TermNotes-${pkgver}"
+ cd "$srcdir"
install -Dm755 term-notes "${pkgdir}/usr/bin/term-notes"
}